Kawasaki ZX-10R Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
840 Posts
Discussion Starter #1
Checking to see if anyone has hooked up a second fan on your Gen 1? I was working on my friends 08 CBR 1000rr and I noticed that they use two fans. My Gen 1 seems to run a bit warm, so I was reaching out to the board to see if anyone has done this yet. Thanks for the help.
 

·
Registered
Joined
·
4,818 Posts
I would use WaterWetter or equivalent...lowers temp 10-20 degrees.
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
I would use WaterWetter or equivalent...lowers temp 10-20 degrees.
:+1: engine ice works great as well....i can't see spending $190 on aftermarket "colored" hoses when i can drop $40 on coolant that i know for a fact will drop temps by at least 10-15 degrees even here in the humid ass Houston heat!!!!! the 2nd fan is a fairly easy and straight forward add on, i had mine hooked up to a switch so i could turn it on at stops...worked GREAT!!!!!:mrgreen:
 

·
Registered
Joined
·
2,976 Posts
If you're worried about temps when cruising town, which is what most people complain about the second fan or even just a manual switch on the original fan will help. But don't waste your time and money on aftermarket hoses, WaterWetter, and all the expensive coolants that come out because none of them do anything in that situation.

I use distilled water and WaterWetter in my trackbikes because it's required. It doesn't make it run any cooler, especially 10-20 degrees. I tried EngineIce a few years ago on the street and it did nothing but make my wallet $40 lighter. I've never used the hoses because the plain old black ones that come attached are perfectly fine with me so I can't say for a fact that they don't do anything but like ted mentioned, unless they are made by magical elves they are just hoses. Brightly colored hoses, but still just hoses.

Sportbike engines make a ton of power for their size and that results in a lot of heat. On top of that sportbike cooling systems are designed to be barely adequate and most effective when the bike is in motion. That means there is pretty much nothing you can do to lower the temps that your bike runs.
 

·
Registered
Joined
·
700 Posts
The hoses conduct heat better from what i understand so it gives the cooling system a little more surface area to dissipate the heat. Now it might make 1 or 2* i dont see it doing much more. They look cool though.
 

·
Bloo Moderator
Joined
·
23,742 Posts
If you're worried about temps when cruising town, which is what most people complain about the second fan or even just a manual switch on the original fan will help. But don't waste your time and money on aftermarket hoses, WaterWetter, and all the expensive coolants that come out because none of them do anything in that situation.

I use distilled water and WaterWetter in my trackbikes because it's required. It doesn't make it run any cooler, especially 10-20 degrees. I tried EngineIce a few years ago on the street and it did nothing but make my wallet $40 lighter. I've never used the hoses because the plain old black ones that come attached are perfectly fine with me so I can't say for a fact that they don't do anything but like ted mentioned, unless they are made by magical elves they are just hoses. Brightly colored hoses, but still just hoses.





Sportbike engines make a ton of power for their size and that results in a lot of heat. On top of that sportbike cooling systems are designed to be barely adequate and most effective when the bike is in motion. That means there is pretty much nothing you can do to lower the temps that your bike runs.
phastone is right or at least what I experienced...like phastone I experienced no significant decrease no matter what I tried and yes even the manual switch. What most don't realize is once the FAN comes on it's too late your bike is running hot but not in a bad way if it cools down after that or at least holds steady..the problem it seems with some 10Rs is sensors, thermostats, bleeding, or water pump...I hope to find out myself this year which one is the main culprit. :thumbsup:
 

·
Green Hippie
Joined
·
17,566 Posts
I noticed no temp change with the samco hose kit as well but it still feels cooler:cool:
 

·
MIdlife PIMP
Joined
·
3,459 Posts
This is so ironic that this thread comes up tonight, cuz this is the project that i am working on!...I bought a mint gen1 fan off of fleabay a month or so ago for 15 bucks!!...and decided to also add two Muzzy fan blades to the mix,.but I am waiting on Schnitz racing to send them out (after 12 days I might add)!!.......they said since racing season started they have been outta stock on alot of items,...........o well.......anyway.....I decided i would start to wire them up and get them mounted and add the alum blades when they finally do get delivered!.......I followed a thread that was posted by another member!..just do a search on "dual cooling fan mod" and it will pop right up!..........I had to do a lil tweaking on the fan mounting arms and even weld a tab onto one of them so that I could mount them close together and in identical direction(both upright like stock)..........anyway.....figured it can't hurt,.........and what the hell am I out?.........15 bucks for the fan and 15 bucks or so for the relay and 10 for the wiring and heat shrink/.......so if ya need any help,....I will take a few pics of what i got goin here and send em to ya or post em up!....just shoot me a pm bro!!
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
I want to do a second fan on mine or at least a relay switch for sure...But that will come soon enough, summer isn't here just yet! But to the waterwetter/wet wetter it works to a degree and this past weekend I even got to test a before and after. I even did full cool downs to see the difference. Now I don't know where the others in this thread are getting there numbers at but my bike after switching the coolant out was tending to stay about 5 degrees cooler at full operating temp(140) in my book!


But same old shit 5 degree's isn't much and like another member said with the money shit. Yes it does take about 40-45 more bucks out of your pocket...
 

·
All show and all go 10r
Joined
·
5,921 Posts
I know the stock hoses are rubber or w/e and the samco hoses are silcone so i'm guessing the samco disapate heat better. I wouldn't think it to be 10 degrees or anything but I do think there would be a improvement.
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
I know the stock hoses are rubber or w/e and the samco hoses are silcone so i'm guessing the samco disapate heat better. I wouldn't think it to be 10 degrees or anything but I do think there would be a improvement.
:+2: I would think the same too...:idea:
 

·
Registered
Joined
·
4,818 Posts
Maybe I'll try a before and after with the water wetter/engine ice and see what she reads...I need to check my coolant anyways. I have friends who swear by this stuff, and I can pick some up at the shop...
 

·
Speed Freak
Joined
·
12,730 Posts
you could also upgrade to a 06-07 radiaotr which is a much more efficent radiator... (hint hint I have one for sale ready to go ;-) )


other than this trying to be a sale pitch for comparison my 2mm motor ran 15 degrees cooler than a bone stock 04-05 running on the highway driving the same distance, it was a well worth investment.
 

·
Registered
Joined
·
1,030 Posts
So the gen 2 rads fit the gen 1? I had posted that in another thread...getting tired of the smell of coolant. I paid $250 to get my original fixed/welded as it had a hole...see how long it lasts. Gotta remember its not a dual purpose lol
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
Does anyone know if the 2nd gen will bolt onto the 1st gen? for sure? Thanks in advance:thumbsup:
 

·
Registered
Joined
·
477 Posts
i'm in the prosess of fitting a second fan too my 2nd gen,i have bought the fan and all wiring ready but there is know little lugs on the other side of the rad too fitt the second fan!
i have bought a kenlowe fan fitting kit,four plastic rods that pass through the rad but not sure if that's going too work really? am i going too have too remove the rad and get extra lugs welded on....(for any one looking for the thread on fitting a second fan too a gen 1 it was posted up by signetringcell )cheer's..
 
1 - 20 of 21 Posts
Top