Kawasaki ZX-10R Forum banner
1 - 13 of 13 Posts

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #1 ·
i bought a used Dynojet Quick Shifter from a guy off another site, and when i received the package and opened it, one wire was broken and the other hanging by a thread. most cases, i could fix the issue with the limited knowledge that i have but the wire is broke right where it enters the sensor that mounts to the linkage.

has anybody had this problem and had it fixed??? :dontknow:


to boot, i know most of you are wondering why didnt i return it for my money.. well i called and left the guy a messsage telling him what was going on.. he replied with an email stating that it must have been damaged in shipping and is sorry for the problem but was out of his hands... i know this is not true due to the electrical tape that was used to try and cover up the wires....
 

·
Registered
Joined
·
1,938 Posts
Take it to an electronic store, probably cost you like 10 bucks. I could do it for you if you were close.
 

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #3 ·
Take it to an electronic store, probably cost you like 10 bucks. I could do it for you if you were close.
thanks, ill give it a shot... if all fails and you are willing to give it a try, ill ship it ur way.. hopefully it wont cone to that.. :thumbsup:
 

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #6 ·

·
Registered
Joined
·
279 Posts
Send it to dynojet
 

·
Registered
Joined
·
179 Posts
a pic would be nice but you can just remove the wire from the pigtail solider it, wrap it in heat shrink, and plug it back into the pigtail. its not hard to do you just have to find the tab that holds that wire in the pigtail.
 

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #10 ·
some pics

the pics are crappy but you get the point... the wires are broke off flush with the sensor..
 

Attachments

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #11 ·
sorry, but i guess i didnt downsize enough...
 

·
^^No Bike Bum^^
Joined
·
2,138 Posts
Discussion Starter · #12 ·
def just solder it, do you know what size guage the wire is?
looks to be close to about an 18ga or a tad smaller.. soldering wouldnt be a problem, but the hole where the wires go into the sensor is about 1/8" dia. and flush with them.
 

·
Registered
Joined
·
1,938 Posts
Like i said before any electronics store should be able to help you out, If not send it down here and I'll do it for free. The only thing to worry about is if it may have fried the curcuit board inside, from the pictures it looks burnt?
 
1 - 13 of 13 Posts
Top