Kawasaki ZX-10R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
513 Posts
Discussion Starter · #1 ·
If so please let me know the correct wiring order for the the plugs. The instructions that came with it are incorrect and the factory is not getting back to me with a solution.

Thanks in advance.
 

·
Registered
Joined
·
641 Posts
i have an '08 as well. Installed the speedo healer form healtech with no problems whatsoever 2 months ago. Just follow the directions. Take your time and read it through double checking it. The directions should be fine.
 

·
T Double D
Joined
·
870 Posts
i followed the directions as well no problems at all they were correct
 

·
Registered
Joined
·
536 Posts
If so please let me know the correct wiring order for the the plugs. The instructions that came with it are incorrect and the factory is not getting back to me with a solution.

Thanks in advance.
I have a healtech and if I remember right there was a wire or two that were colored different than it said in the instructions. But this was over a year ago.
 

·
Registered
Joined
·
1,688 Posts
I have a healtech and if I remember right there was a wire or two that were colored different than it said in the instructions. But this was over a year ago.
Yep. I think I made a thread on that. I waited a
a few days for a reply from healtech.
 

·
Registered
Joined
·
513 Posts
Discussion Starter · #6 ·
The instructions supplied for the speedo tuner were incorrect but figured it out myself thanks to all who replied.
 
1 - 6 of 6 Posts
Top