Kawasaki ZX-10R Forum banner

1 - 20 of 61 Posts

·
Registered
Joined
·
1,868 Posts
Discussion Starter #1 (Edited)
After taking the bike in for a baseline dyno yesterday it was time to unleash the beast within lol. The bike ended up making a healthy 160whp and 73wtq running quite rich before the wire mod.

I came home excited to see what the bike would be like finally de-restricted, and within an hour I was back out to try it out. I am very pleased with the results and there is no doubt that the wire mod works great. There is no more harsh backfiring on decel, the engine and response feels better, and that top end pull now past 11.5k feels just like my buddies flashed GEN 4.

I will post up the results in a couple weeks when I go in for a tune. Having a little issue with my Bazzaz QS that I need to get sorted out first.





UPDATE DYNO!

 

·
Registered
Joined
·
88 Posts
I had the Ivans mod done on the 1st service, pulled the servo cables etc. I went to have it dyno'd today, but the guys were way to busy, then it started to piss rain. Will try again next weekend.

Looking at the Ivans mod site, it shows the before and after Hp numbers, showing 170 rwhp after the mod alone.

What are you guys getting with exhaust systems and ecu reflashes on top of that?
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #3
^All depends on the dyno. I think it's in and around 177-185. There has been a couple higher than that, but those dyno's read really high. With the exhaust, filter, and PCV or Bazzaz another 7-10+whp is possible.
 

·
Registered
Joined
·
88 Posts
I've owned and 03 R1, 04 ZX10R, 03 GSXR1000, 2007 RSV1000R, 2005 Z1000, 99 ZX9R, 93 ZX11, all of those have been dyno'd.
Most power and torque was that GSXR1000, TRE mod, PC3, Akro exhaust, and tuned to the tits, 159 on the wheel. My 04 10R was 153, but it felt more dangerous, and it was. The GSXR was smooth and predicatable. The 10R wanted to hurt you, in a bad way.....head shakes.....I fucking loved that bike, you got such a rush from beating on it.

My new 2011 is like that again, except you have the TC and the ABS to save your bacon to a degree.

I went for a rip last Saturday in the wet, had her screaming to the top of 3rd and 4th in the pouring rain, 250km/h and it was glorious. The old seat of the pants dyno says it's making way more power, but the handling is 10 times better and so are the brakes. Still so impressed with the bike, can't wait for Saturday this week to see what she runs. :clap:
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #5
^Ya after that wire mod, it's like a whole new bike again. Especially in these cooler temps with the traction control off, it's a lot of fun :smile:
 

·
Registered
Joined
·
88 Posts
Had to call up another shop to get the dyno done. I'll be going in this Saturday to a state of the art dyno at Steve Drane Harley Davidson.

Gorgeous inside, $250000 spend on this alone in the shop. Airconditioned dyno, set what temps you want, to emulate any conditions.

Going to run it up on the low power setting for fun and then on full power. Hope it has a top speed indicator, curious how far out to lunch the speedo is.

I'm right at sea level here on the coast, should be good.
I'll try and video it with the iphone. :eek:ccasion1
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #7
^Sounds great man. I look forward to seeing the results.
 

·
Registered
Joined
·
156 Posts
Tips for someone who wants too do the wire mod ?? parts needed -wire / plugs , What to look out for ?
 

·
Registered
Joined
·
88 Posts
Ok....here's the videos and shit, just had it run this morning on the dyno.

Low power mode, 151 hp on the wheel. Full power, 168.92hp. This is without ram air getting that sexy 200+ km/h blast down the shoot. Tech said conservativly, add another 7-10% to the hp number at speed. 185 hp on the rear wheel wouldn't be unrealistic.

Top speed run, bone stock bike, just under 2000kms on it, 290km/h, indicates 299 on the dash, not quite.



 

Attachments

·
Registered
Joined
·
1,868 Posts
Discussion Starter #11
Only 2whp difference between medium power and full! Wasn't expecting it to be such a small difference. Interesting.
 

·
Registered
Joined
·
88 Posts
The tech mentioned the dyno obviously doesn't provide the ram air needed to push all that fuel being dumped at full throttle and full speed, so basically the bike runs too rich on the dyno. But I can tell you it runs fine at 280km/h.....and pulls pretty damn hard. :thumbsup:

All in all, I'm pretty fucking happy with the bike. :thefinger
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter #13
Took the ZX-10R back in for a tune after de-restricting it, and here are the results. It made 173whp and 75wtq, and a peak gain of 13whp. At 13,000rpm the gain was 24whp!!! The bike is wild haha.

 

·
Registered
Joined
·
339 Posts
Just installed mod, started bike and I have an F1 and my TC is flashing. I can not adjust power or TC.

Can anybody help?
 

·
REPOST Enforcement Mod
Joined
·
14,390 Posts
Just installed mod, started bike and I have an F1 and my TC is flashing. I can not adjust power or TC.

Can anybody help?
Yeah. You cut the wrong wire. Verify you've got the green wire with red stripe grounded and be sure the ECU connectors are fully seated and snap together.


Sent from Motorcycle.com Free App
 

·
REPOST Enforcement Mod
Joined
·
14,390 Posts

·
Registered
Joined
·
339 Posts
Ha, you scared me. There is a green wire with a red stripe right next to it. I know the ground is grounded clean and I am reattaching the red/green wire, for the 3rd time. Hopefully it will clear. I also installed block offs, removed secondarys and installed power commander. But those wouldnt have anything to do with TC/P would it?

Thanks for chyming in Sky. Hope to get this resolved. Bike is 2 mths old :0
 

·
REPOST Enforcement Mod
Joined
·
14,390 Posts
Ha, you scared me. There is a green wire with a red stripe right next to it. I know the ground is grounded clean and I am reattaching the red/green wire, for the 3rd time. Hopefully it will clear. I also installed block offs, removed secondarys and installed power commander. But those wouldnt have anything to do with TC/P would it?

Thanks for chyming in Sky. Hope to get this resolved. Bike is 2 mths old :0
The wire you cut is for the clutch. It has nothing to do with the TC stuff. Depending on how much you disassembled to install your mods, its most likely you've got a connector that isn't seated.

I did the wire mod prior to reflashing and it's pretty easy. Just go through and recheck what you did. Its something simple I'm sure.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
339 Posts
One last thing, and this is a bit off subject but I jumped the open connector at the block offs. I was supposed to do that right? Or does it matter?
 
1 - 20 of 61 Posts
Top