Kawasaki ZX-10R Forum banner

221 - 240 of 258 Posts

·
Registered
2012 (Gen4) ZX-10R
Joined
·
946 Posts
Yeah I just offered up dashware as a possible alternative. It will be less push button, but gives you a choice of your own hardware. Potentially.

Dashware, I think, natively supports the AIM dash datalog. But check yourself before making any purchasing decisions.

You read the data and your video into dashware, and manually synchronize them there. You sync the video and data by advancing the video to the point you start to move, then advance the data-log until you see the speedo start to register. Then in theory your data and video are synchronized. Just as an example, you could also use gear position and the sound of selecting the next gear, in theory, but it’s harder to do. Or clutch position, or.......

The problem I am having with Woolich data is the time drifts badly and pretty quick so even when synchronized I lose sync pretty quickly.

I am GUESSING it’s something to do with the sample rate from The Woolich hardware. I see it’s not 100% periodic. If dashware supports the AIM dash natively I suspect these niggles would be resolved.

Rob
 

·
Registered
Joined
·
55 Posts
Yes, the alternative for sure is cumbersome and error prone.
The price now is prohibitive for me, but probably will do it next year. Thanks for the info guys.

I will check, for curiosity, of course, because I don't expect to have any compatibility between AIM and Dashware.
 

·
Registered
2012 (Gen4) ZX-10R
Joined
·
946 Posts
See the release notes, they have a lot of comments about adding and improving AIM compatibility: Dashware Release Notes

Dashware is free software so you can download and try it out for free at least.
 

·
Registered
Joined
·
55 Posts
OK, one more question, today I started the bike, let it warm up. I can see in this picture the red light on for the temperature symbol, is this normal to stay ON all the time or I need to set some alarm?
 

Attachments

·
Registered
Joined
·
55 Posts
OK, one more question, today I started the bike, let it warm up. I can see in this picture the red light on for the temperature symbol, is this normal to stay ON all the time or I need to set some alarm?
L.E. My bad, is about an alarm, I need to set it correctly, will do it to see what's going on :)
 

·
REPOST Enforcement Mod
Joined
·
14,977 Posts
You have a lot wrong in that pic. First off, you have it in the mid-power setting. Second, you have it in TC 2. Next you have it in Race Mode display. The coolant alarm is triggered. So, you need to set the value for that.
 

·
Registered
Joined
·
55 Posts
Let's see, some context, my bike is set for race, not street. I run the race ecu and the race harness. I have Akra end can with cat eliminated and stock headers. I plan this winter to do a dyno setup for a new exhaust config, I can't race on some tracks in europe due to noise limits. I want to install a sparkit system. Then do the dyno run.
I have a map, that is making full power in M mode, I know this, from my team mate, he gave it to me. It's from his bike, a zx10rr.
Yes, TC2 and race mode display.
Any suggestions for TC?
 

·
REPOST Enforcement Mod
Joined
·
14,977 Posts
Let's see, some context, my bike is set for race, not street. I run the race ecu and the race harness.
I have a map, that is making full power in M mode, I know this, from my team mate, he gave it to me. It's from his bike, a zx10rr.
Yes, TC2 and race mode display.
Any suggestions for TC?
Yeah, turn the TC OFF. :ROFLMAO: I can't imagine running a race in TC2 at all unless it was declared a wet race. That's pretty intrusive. Even TC1 would be the most, but you can't wheelie in that mode even! TC1 or OFF. I run the Race mode on the MXK10 even on the street sometimes. It's easy to switch back and forth with that. I was being a bit sarcastic when I mentioned the power mode and TC modes in your pic! ;)
 

·
Registered
Joined
·
55 Posts
Yeah... you know what you're talking. Last training was indeed in the rain... thus the setting, usually is 1. I have not tried OFF.
I fixed the alarm, I've set it to 105 Celsius and I can see is working fine.
 

·
Registered
Joined
·
868 Posts
A word of caution there. Kit ECU TC settings are highly configurable so it's very likely that what your hand-me-down kit ecu map has is not at all what OEM ecu comes with. Case in point, I run a kit ecu and I've developed my own range of TC/Wheelie control settings that I prefer and assigned them to particular 1-5 TC slots. The range something like 50+ options and I highly doubt that whomever customized your kit ecu map didn't mess with it--if they're at all serious about their track riding.
 

·
Registered
Joined
·
55 Posts
True, true. The settings uploaded on my race map are done by my mechanic. I am running the same map as my teammates and I know that all settings are dialled in.
However, this winter I have to change my exhaust because of noise limits at the local tracks, so I will redo the mapping and check again the settings :D. I have moved to another country so some things need to be changed. :D, but so far I had no problems with the TC and I always run it in 1 or 2, and I always set the right tyre size in the ecu, same if I change the sprockets. No issues with TC.
 

·
Registered
Joined
·
2,127 Posts
I just want to know if vía the data loger You can know your acceleration times like 60 to 130



Enviado desde mi POCO F2 Pro mediante Tapatalk
 

·
Registered
Joined
·
55 Posts
You can calculate if you want, using the Race Studio software. I think you need to dig in the math channel and set up a formula there to find out.
If you manage to do it, please share the result
 

·
Registered
Joined
·
830 Posts
I got my Gen 4 dash from SBKunlimtedfor a very good price shipped.

They always beat the forum sponsor’s price.
 

·
Registered
Joined
·
830 Posts
Really? I paid less than that.

I’m in the US, maybe it’s because of the shipping to Uruguay?
 
221 - 240 of 258 Posts
Top