Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter #1 (Edited)
Hello all...

I took my mustang to the track the other day and on the way home I see smoke coming out of the back! So I pull over and i see fluid leaking from my tailshaft!! So I take it to the shop and I have them look at it. Seems that my tailshaft bushing is also bad. So to make a long story short, Ford does not just sell the bushing, you have to buy the entire tailshaft. My driveshaft is not in tolerance also so I am putting a new aluminum driveshaft on to prevent it from making my bushings bad again. So the whole thing is costing me 787.99 dollars!!! Talk about a nice mod for my bike!!!!!!!! Oh well...when you play.....you pay!!!!!!!

P.S. I was racing a modded S2000 using a 75 shot of nitrous on the way home......We went from a 50mph roll to 125mph....... I had him by about 20 car lenths.......and then smoked my tailshaft bushing and seal!!!!!! LOL......
 

·
Registered
Joined
·
1,428 Posts
That sucks, that is what you get for driving a ford though.:crackup:
 

·
Registered
Joined
·
314 Posts
What year mustang

I had a 95 with an AOD-E trany and I blew that seal 4 times. Twice with an alum drive shaft in the car. Do you have a 5 speed or AOD?
 

·
Registered
Joined
·
403 Posts
Discussion Starter #4
ballsup said:
What year mustang

I had a 95 with an AOD-E trany and I blew that seal 4 times. Twice with an alum drive shaft in the car. Do you have a 5 speed or AOD?

I have the AOD.....I will have the new Tailshaft housing with the new Tailshaft bushing, and seal with the aluminum driveshaft so I hope it is good to go for awhile.
 

·
Registered
Joined
·
1,146 Posts
bro thats some good MPH for a 10.2.. Must be making some good power.. looks like 03-04 cobra mph. what year is it??
 

·
Registered
Joined
·
403 Posts
Discussion Starter #6
deezuhl said:
bro thats some good MPH for a 10.2.. Must be making some good power.. looks like 03-04 cobra mph. what year is it??
Deezuhl,

I run a 10.2 on my bike!!!!! I have run a 13.8 @ 99.80 in my stang. Its a 03 GT 4.6 Auto. I have a little work done to it. I plan on spraying her with a 100 shot of nitrous so i'll be running a 12.5 @ 108-111 mph pretty soon. Nothing like running the bike though!!!!!
 

·
Registered
Joined
·
1,146 Posts
bragg10r said:
Deezuhl,

I run a 10.2 on my bike!!!!! I have run a 13.8 @ 99.80 in my stang. Its a 03 GT 4.6 Auto. I have a little work done to it. I plan on spraying her with a 100 shot of nitrous so i'll be running a 12.5 @ 108-111 mph pretty soon. Nothing like running the bike though!!!!!
DOH... im an idiot.. I didnt realize thats your signature.. good luck on the bottle.. I went [email protected] in my subaru WRX on the juice.. car used to hook dead..
 

·
Registered
Joined
·
403 Posts
Discussion Starter #8
Those AWD cars are fast as hell off the line!!!!!! My Stang either spins or hooks to much and I bog.....
 
1 - 8 of 8 Posts
Top