Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Drag racing every weekend and lately my 60 foots are going up not down. Was running 1.58's now its up in the 1.70. The only thing that i changed out was the stock tire 190-55-17 to a shinko 190-50-17. Any buddy ever have issues with this. Also change stock front 120-70-17 out to a shinko 120-60-17. I still leave the line the same.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
That's what i am thinking. Just got my new one to put in have it soaking in oil now. I am hoping that's what it is. Mph has dropped down by 5 mph but i just thought that might have to do with weather. I guess we will see what happens. Using a 04-05 clutch set up
 

·
Registered
Joined
·
860 Posts
Yeah I would say clutch as well. Especially if your losin a bunch of mph. That shinko is going to weigh more than the stock tire which will hurt the mph a little also, but should be stickier and help your 60'. How have the rest of your times been, same or going up at the same rate the 60's are?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #6
Looking over some of my slips and i see that once in a while my times are worse than they should be. I did have some good runs with the Shinko but lately the 60' are off the wall. New clutch going in and hopefully that is the issue. The old steels are showing some spotting and the fibers look to be worn. Gonna measure stack height to see where it's at and also to see by chance if any off the steels are warped.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #7
Clutch is in the stiffer springs made the clutch feel good out on the road. Heading back to track to try it out hopefully that's all it was.
 
1 - 7 of 7 Posts
Top