Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all,
So I was bleeding brakes and had the bike up on a rear stand, hosed the bike off afterwards including the handlebar area etc.
Left it set for a few hours and now it won't start. About the same amount of water as a normal wash

Sounds like its not firing

Here is a vid of what happens: https://youtu.be/uV6_J-eUiN8
That "gluggy"/"fflappy" (cant think of any other way to describe it) I've never heard it make before
I'm leaving it overnight to see if it will start in the morning in case water has gotten in somehow

Just hoping someone has some info before I start testing plugs etc. to point me in the right direction

Thanks
 

·
REPOST Enforcement Mod
Joined
·
14,969 Posts
You battery is almost dead from the sounds of it. Charge it up and try it again.

:welcome:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
You battery is almost dead from the sounds of it. Charge it up and try it again.

:welcome:
That might of been from me trying to start it for ages haha. I can't quite remember if it sounded more lively when I first tried to start it. I started it before washing and it fired up fine though
I'll go out and grab a charger tomorrow and start there to rule it out

Thanks for the advice! I haven't heard the bike with a flat battery, used to the very obvious noise of trying to crank over a V8 on a flat haha :smile2:
 

·
The Pace
Joined
·
7,048 Posts
I never hose the bike down EXCEPT the wheels and underside when forced into mud area. Never parked outside. Might be battery but started with water in something and you ran out there stressed cranking it for several minutes. The oem batteries have low longevity.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I've just tried again after a full charge and no dice, still the same deal. It seems to be making that noise at the air intake
I'm gunna head out and check for spark in the plugs now

Any suggestions on what it might likely have been if water was the issue?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Also forgot to add, the starting sounds almost the same after a full charge as it does in the video
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Hey all,
Thanks for the suggestions
Couldn't end up getting to the plugs in time and needed to get it sorted so decided to take it to a mechanic. After the trip there I took it off the back of my ute and when trying to start it it actually was firing this time and then started and is now fine

No idea what happened. But it never fired from the sound of it until after its little journey
 

·
Registered
Joined
·
330 Posts
Sounds like you either had water in a place it didn't belong in and the 'little journey' knocked it out, or a loose connector somewhere. Maybe both: water in a connector?
 
1 - 12 of 12 Posts
Top