Kawasaki ZX-10R Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1 (Edited)
i live in downtown ann arbor 3 miles from my work...i need something alittle more practical for my riding day to day. i want to trade for an sxv 5.5 or 690smc or the likes. but would also consider a newer 600cc i4. i would love to keep this but not getting over 40mph is kinda pointless for this bike. im not in a hurry to sell though, so low ball offers will be ignored

has clear title in hand and its got just under 12k on it right now. also, needless to say this bike is LOUD. ive had people tell me that its the loudest bike they have ever heard

what its got:

1/5 turn throttle, pazzo shorties, 2ndaries removed, PCIII USB mapped, boz moira full system, tank cam mount, dark smoke DB windscreen, painted black stock windscreen, clear stock windscreen, solo cowl, de-stickered, newer tires (still riding so its on a timer...they are pirel supersports, oil changed, spools, k&n.

whats not included in bike price but for sale extra:

kawasaki factory racing 310 duration intake camshaft (more expensive ORIGINAL cut) with .45 head gasket and like new cbr1k front calipers

6800 for the bike which is located in 48104






here is a vid of the pipe:




all of you get the general idea of what you are getting with this bike, so if you are interested we can hook up and you can check it out. ive taken several 700+ mile trips no problem on this bike. never a mechanical problem. previous bike was an sv1k
 

·
Where'd the boobs go?
Joined
·
2,655 Posts
bump for a michigan zx-10r.neter....should have been in the D for the ride we had a week and a half ago you would have loved it. nice bike mega bump......
 

·
Registered
Joined
·
186 Posts
Discussion Starter #6
bumpage....good bike for someone looking for a solid and fast machine (and hopefully LOUD :evil:)
 

·
Registered
Joined
·
186 Posts
Discussion Starter #8
sale paused (if you can do something like that)

i was out riding today to lunch and when i went to start it the FI light flashed (PCIII did not light up)

also it did not show the neutral light (it was in neutral)

i fiddled with the shifter and it started right up (and ran all the way to 135 no prob)

got to potbelly for lunch, and i immediately tested it again....tried to start, FI flashes, no neutral..fiddle with shifter and then it lit right up. left lunch and it started up perfectly normal. got back to work and it started up perfectly normal.

i dont have tools with me at work but i will be checking the battery connection as soon as i get home (ive had things vibrate loose before)

it could also be the PCIII. but that doesnt explain the non-working neutral light.

i will be starting a forum topic on this after i do a quick search. bike wont be sold until i know a cause.

love,
brad :thefinger
 

·
Registered
Joined
·
186 Posts
Discussion Starter #10
problem was resolved...


LOL


replaced original battery.....new batt did it! :-D


also bump!!! still for sale....and i also JUST put on brand new 2cts (wayy better than the pirellis) they have like 200 miles on them as of now.

also adding a clip of exhaust to the first post
 
1 - 10 of 10 Posts
Top