Kawasaki ZX-10R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter #1 (Edited)
1 did any one had problems degreeing there kawi race cam ? a freind instaled one with a 50 mm gasket and begree it at intake106,5 - exhaust104 and after that ther was like a light rattling sound around the head erea, shims are at spec what else every thng is torque at spec what else to look at ?

2 can we instal the racing cam in the stock degree setting ? will there be any problems ?
 

·
Registered
Joined
·
1,634 Posts
For the light rattling, I'd check the cam chain tensioner. See if it was installed correctly. The 10R is a pretty rattly engine to begin with, and it seems to have moods when it gets louder and quieter.

Yes, there are no problems with installing it in the stock settings. In fact, I think the stock degree may be the best all around for street bike applications.
 

·
Registered
Joined
·
311 Posts
Discussion Starter #3
its like a soft rattling , i'm sure its not the shims , any one else??
 

·
Registered
Joined
·
2,261 Posts
Mine is at stock settings and works fine. It peaks a little early "around 12k" but other than that it's fine. As for the tapping noise I agree that you should check the tensioner. Mine loosened up on me and all I had to do was take it out and reset it and it worked fine.
 

·
Registered
Joined
·
2,128 Posts
Did yall remove any of the rubber mat on top of the motor? I ended up taking a little of mine off and I noticed the nicks and nocks of the motor a lot more. The bike has a real faint tick that is pretty soft to it anyway. It may be normal. I'd still double check things if you feel it isn't right. If you're shimmed up right on the valve, there could be a bad valve period. Also I'd double check that the cam chain is tight across the top. You might had left just one link of slack in it.
 

·
Registered
Joined
·
152 Posts
Mine is in factory holes on the sprockets, was still a noticable boost in power. Axo is probably right if you removed the rubber cover around the head, it will definately block a lot of the noises.
 

·
Registered
Joined
·
2,261 Posts
I took the rubber heat sheild?? off. It was put on incorrectly by the dealership who put the new motor together last time and it was resting on my headers and well rubber and heat don't really mix. I couldn't really tell the difference in sound.
 

·
Registered
Joined
·
139 Posts
I have thought about putting a cam in mine. Can I use the stock cam gear or will I need to buy a new one? Will I loose low end or mid range power. I figure for $84 it wouldn't hurt to get one.
 

·
Registered
Joined
·
2,261 Posts
You can use the stock cam gear. You can adjust the power curve via the cam degree. Don't ask me how to do it though cause I didn't. You can set them at the stock settings and have good results. You will not be disapointed.
 
1 - 9 of 9 Posts
Top