Kawasaki ZX-10R Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Anybody ever try running this gearing 15/45? Got a 07 10 have Muzzy pipe, air shifter, 66" stretched, Bmc Filter, 93 pump gas, and Slammed to the ground and also weight 200 lbs suited. Gonna be switching tires out to a 120/60/17 shinko front and a 190/50/17 shinko u soft
 

·
Registered
Joined
·
860 Posts
Man I'm 15/43 and 195 unsuited. I'm actually goin the other direction. Once you shift thats a small rpm window that its runnin in and not necessarily makin good use of everything you have.
 

·
Registered
Joined
·
1,764 Posts
I'm at 16/46 and in my opinion it is to much I'm going to a 16/44. I don't think you will have enough gear if you are running 1/4 mile. I'm on the rev limiter going through the traps
 

·
Registered
Joined
·
92 Posts
Discussion Starter #4
I am 16/44 now going through the traps in 4th also running a 530 chain and sprocket set up and still on stock tire 190/55/17.
 

·
Registered
Joined
·
1,764 Posts
Your at 16/44 and you are going through the traps in 4th....that doesn't sound right to me????
 

·
Registered
Joined
·
1,764 Posts
Count the teeth on your front sprocket I bet your at 17/44
 

·
Registered
Joined
·
92 Posts
Discussion Starter #7
Nope its 16/44 i just checked it tonight and i'm going thru the traps in the top of 4th gear
 

·
Registered
Joined
·
1,764 Posts
Hmm that's interesting... What's is your mph? Unless I'm just mixed up a 16/46 your put your top speed about 146 or 147 mph.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #9
I am Running 9.50's @ 149-150 i just can not get the bike to 60 at all lately 1.60-1.64 that's why i am gonna play around with gearing on this bike. Now i am still running the stock tires but just picked up a shinko u soft for rear in a 190/50/17 and a 120/60/17 shinko front.
 

·
Registered
Joined
·
374 Posts
I am Running 9.50's @ 149-150 i just can not get the bike to 60 at all lately 1.60-1.64 that's why i am gonna play around with gearing on this bike. Now i am still running the stock tires but just picked up a shinko u soft for rear in a 190/50/17 and a 120/60/17 shinko front.
what rpm are you leaving at? I run 16-43 on my10R and it goes 1.48-1.52 60's goin 9.20-9.30 I'm leaving at around 9K and I weigh 185 unsuited.My buddy nick is 220 and he 16-44 and he does 1.52-1.56 60's and 9.40-9.50's
 

·
Registered
Joined
·
92 Posts
Discussion Starter #11
I am leaving some where between 8 and 10 k depends on track. Maybe i am starting to have clutch issues. Like i said before i am still running stock rear tire and also i am still running stock clutch in the bike.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #12
I am leaving between 8-10k depends on track. Maybe i am starting to have clutch issues i was going 1.58 but the past 2 weeks its in the1.60 - 1.65. Now i am still running the stock rear tire and also the stock clutch. Also i am running the Kawasaki 10w40 oil.
 

·
Registered
Joined
·
318 Posts
Your gearing deffinetly isnt right,Im at 16/44 and Its the worse gear ever for me on motor,I hit the limiter in 5th about 3ft from the finish line,Im running 9.20' at 149 on motor,Are you sure your not in 5th gear when you cross the finish line?? I'm getting rid of this gear and going with a 16/42 or just ordering a 17 front and going 17/44
 

·
Registered
Joined
·
92 Posts
Discussion Starter #14
Well i am 16 /44 and in the top of 4th. I tried the 15/45 tonight and i needed two more gears. So i changed out to the 16/45 and i'm topping 5th gear going thru the traps. I think i'm gonna try a 15/43 or 42. I can not seem to get this thing to 60 foot at all any more. I was in the high 1.5 but now its like mid 1.6
 

·
Registered
Joined
·
41 Posts
Dumb question but im running 16-42 what gear do you launch in? first im assuming? My bike isnt strectched so i dont have the balls to keep in it in first at all when im at 8 oclock and climbing so i quick shift to second like a panzy... 9.90-10.20s 141-146mph 220 suited
 

·
Registered
Joined
·
92 Posts
Discussion Starter #16
I launch between 8k-10k usually depends on track and yes i am in first. I am stretched to 66" and 200 suited running air shifter, muzzy M10 pipe, BMC air filter, 93 pump gas, lowered, and still have the stock tires on it.
 

·
Registered
Joined
·
860 Posts
two words, cowboy up! Rev that thing up and launch it! I don't know how you're still making it @ that wheelbase with the stock tire, might be why you're only cuttin mid 1.6's. Not tryin to give ya hard time just sayin I think you can come out a lot harder than you are. I was cutting 1.58's swb. Now since I've stretched it I have had to relearn how to ride it. I did spend part of a day cutting mid 1.6's where I was letting the clutch out to quick and bogging. Final pass of the day I raised the launch rpm to 9500 and slid the clutch out a little slower to a 1.51 60' 4.08 330'. I'm 195 unsuited, 62 1/2" wb, 15/43 on a pilot power pure w/ 12psi.

How is the bike acting coming out? How long are you on the clutch? How soon are you going wot? Is it bogging?
 

·
Registered
Joined
·
344 Posts
When my 07 was new I ran 15/45 ,but it was only good for the 1/8 mile ( 5.81),also i ran 15/42 for the 1/4 mile with a stk motor and no tune 62.5" and ran (9.29)
you realy need to gear the 10 alot to sixty foot !!
 

·
Registered
Joined
·
92 Posts
Discussion Starter #20
The bike always seems a bit sluggish coming out of the hole. But always feels real strong at top end. I thought maybe clutch was starting to go but that would show up at top end i would think. So i guess i will wait for 2 weeks and go to a test and tune i got a 15,16,17 front sprocket and a 42,43,45 rear sprocket for a 530 chain. I am not new to drag racing as i been doing it since 1999 but always ran a Busa.
 
1 - 20 of 32 Posts
Top