Kawasaki ZX-10R Forum banner

1 - 20 of 23 Posts

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #1
I may got a fix for this and is very simple i just did it about 5 mins ago took about an hour if that.. I dont think anyone has posted it in my recent searches anyhow..

brb.. gotta go test it...
 

·
Registered
Joined
·
615 Posts
I may got a fix for this and is very simple i just did it about 5 mins ago took about an hour if that.. I dont think anyone has posted it in my recent searches anyhow..

brb.. gotta go test it...
Whoa...talkin about leavin us hanging:lol:

:popcorn:
 

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #5
If you mean blocking the airbox hose, that's a common fix, been beaten to death already.
Well at least you knew about this... :lol: Thanks for sharing w/everyone else..

I know its on here somwere but most of its for the 04-05 or the cali version with all the other crap to remove... Then you have others saying its a mapping problem get a better tune...

But yes plug the air box hose is all i did and Yes it works hopefully this will ease the search for the 06-07 owners...

If you need pictures i can post some with a small description..
 

·
Registered
Joined
·
241 Posts
so

should i expect my 07 se to be having problems backfiring? if so is this a mech problem? or just design ? and will it have any effect with two brothers dual slip ons? jw my bike has backfired once but nexer since
 

·
Registered
Joined
·
781 Posts
:suicide: It is not back fire... it is after fire. Back fire is when combustion "Back" tracks up in to the intake which would be devastating. Just a few pops that a good tune can fix.
 

·
Registered
Joined
·
3,360 Posts
:suicide: It is not back fire... it is after fire. Back fire is when combustion "Back" tracks up in to the intake which would be devastating. Just a few pops that a good tune can fix.
Yeah, even after the block offs and plug on that air hose my bike will still pop on decel, and there's always that god awful flame when it hits the rev limiter on the dyno.:lol:
 

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #11
Yeah, even after the block offs and plug on that air hose my bike will still pop on decel, and there's always that god awful flame when it hits the rev limiter on the dyno.:lol:

I get no pops on decel now that the hose is plugged... I had no problem with the pops or flames when i had the undertail but with the side mount system it gets annoying after awhile..

The bike actually runs better from what i cant tell, the idle is much smoother but still has a mild lope..
 

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #12
pic one is location of hose
2 is with th eplug inside the hose about 1 inch
3 hose back on original connection.
 

Attachments

·
Registered
Joined
·
1,382 Posts
Why would you want to "fix" that? It sounds awesome!! Looks even better at night!!




 

·
MIA Post Whore
Joined
·
8,727 Posts
Someone just had an epiphany. :welcome:



:crackup:


I may got a fix for this and is very simple i just did it about 5 mins ago took about an hour if that.. I dont think anyone has posted it in my recent searches anyhow..



brb.. gotta go test it...
 

·
Registered
Joined
·
683 Posts
So, just plug it with something and put it back in it's original location ?? Also, what did you use to plug the hose up with ???
 

·
MIA Post Whore
Joined
·
8,727 Posts
So, just plug it with something and put it back in it's original location ?? Also, what did you use to plug the hose up with ???
http://www.zx-10r.net/forum/showthread.php?t=16268

The KLEEN system is what you want to remove

All it does is pump fresh air into the exhuast to burn fuel that wasn't consumed in the combustion chamber. It must also be removed or the tube between the airbox and solonoid clamped b4 using a sniffer to get an A/F reading.
 

·
Registered
Joined
·
477 Posts
is'nt pluging the hose and leaving the rest of the pipework in place going to through an f1 light?..as the selaniod is going to try and such air but can't??so will it not through f1 light???i just fitted graves block of plates and well happy with results,much better idle all round,no back fires..
 
1 - 20 of 23 Posts
Top