Kawasaki ZX-10R Forum banner

sensor

  1. Gen 3: 2008-2010 Bike won't start after maintenance

    The ZX-10R
    Hello, So I totaled my bike last summer and I'm finally wraping up it's re-build. Mostly just cosmetic damage, nothing major except reshaping the badly damaged fuel tank and re-sealing it. It ran fine before I took it apart, fired right up after just 2-3 cranks. Since the tank was off for...
  2. Gen 4: 2011-2015 Need some help with this one....

    The ZX-10R
    Well guys, I'm stumped here... After getting the bike back together from a valve adjustment, I turned it on and was getting a service code 16 (Air intake Pressure sensor #2) I took the tank and airbox off to check it out. Turns out I flipped the pressure sensor connectors, verified via wiring...
  3. Gen 3: 2008-2010 EFI/Tuning General Questions

    Performance and Tech
    I purchased my brand new out of the crate 08' ZX-10R back in August and since then I have been increasingly interested in tuning the bike myself. I currently have an Area P slip-on, PC3, Ignition Module, Ivans TRE, and the Ivans tune to match. I currently do a lot of tuning on my DSM and have a...
  4. Need help: Pc5 & auto tune > what is o2 sensor size

    Performance and Tech
    Hi from germany, i´ve the european modell zx-10r 08 with 2 stock o2 sensors, thread size 12mm. The new Auto Tune from dynojet comes with an o2 wideband sensor, thread size 18mm = problem. where do you have installed your o2 sensor for auto tune??? Maybe the best way should be to remove one...
Top