2005 Zx10r - Not running - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By DreadedJD
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-15-2015, 12:48 AM Thread Starter
WSB Rider
 
Join Date: Aug 2014
Location: Jackson TN
Posts: 552
Posting Frequency
 
2005 Zx10r - Not running

$2500 (Tennessee) Rebuilt title - 17xxx miles
The bike starts with no problem but struggles to move when out of neutral.
This thread is an in depth explanation of what's wrong with it https://www.zx-10r.net/forum/f23/bike...le-272633.html

Yoshimura exhaust
Fresh oil change - (Rotella by popular demand)
New oil filter - K&N
New radiator
Tires still in very good condition
New Air filter
New clutch & Brake levers


When it was running, it was normally ridden through through the city. I opened the throttle on two very memorable occasions and I was never confident enough to wheelie the widow maker.

I actually bought brand new fairings for the bike and couldn't wait to put them on. It's always had a faulty kickstand but I proceeded to put them on anyway and the bike fell on the left side while I was trying to put the right side on. It slightly chipped the lower left and that's pictured. Out of frustration, I put the fairings back in the box and that's where they've remained since. I will include them with the sale.
Attached Thumbnails
Click image for larger version

Name:	IMG_4478.jpg
Views:	250
Size:	107.6 KB
ID:	313609   Click image for larger version

Name:	IMG_5829.jpg
Views:	229
Size:	69.5 KB
ID:	313617   Click image for larger version

Name:	IMG_5832.jpg
Views:	230
Size:	92.3 KB
ID:	313625   Click image for larger version

Name:	IMG_4479.jpg
Views:	231
Size:	98.4 KB
ID:	313641  
DreadedJD is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-17-2015, 09:36 PM Thread Starter
WSB Rider
 
Join Date: Aug 2014
Location: Jackson TN
Posts: 552
Posting Frequency
 
Bump 2k
DreadedJD is offline  
post #3 of 4 Old 07-01-2015, 02:00 PM
Squid
 
Join Date: Jun 2015
Posts: 1
Posting Frequency
 
Still available?
Jojos14 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-25-2015, 09:21 PM Thread Starter
WSB Rider
 
Join Date: Aug 2014
Location: Jackson TN
Posts: 552
Posting Frequency
 
No sir. The bike is NO LONGER for sale.
Replaced the spark plugs then went ahead to build her up to top condition. I was lucky no one bought the bike
Attached Thumbnails
Click image for larger version

Name:	IMG_2690.JPG
Views:	34
Size:	322.6 KB
ID:	334314  
keithk likes this.
DreadedJD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Zx10r running on 3 cylinders Dsome The ZX-10R 3 08-25-2016 10:29 AM
06 zx10r will not start, running out of ideas. kaminski6 The ZX-10R 86 05-17-2013 09:52 AM
2005 ZX-10R running engine RussMcB Parts, Gear and Accessories 5 05-04-2009 05:03 PM
06-07 zx10r running leds bullwinklelol Parts, Gear and Accessories 2 03-16-2009 11:33 AM
running in my new zx10r redvn The ZX-10R 42 06-03-2007 12:22 AM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome