took the zx10 to the drag strip - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 43 Old 05-14-2011, 12:58 PM Thread Starter
Champion Rider
 
wheeliest's Avatar
 
Join Date: Oct 2010
Location: PHX, AZ
Posts: 469
Posting Frequency
  
Send a message via AIM to wheeliest
took the zx10 to the drag strip

so at the end of the night i finally learned how to launch. i was trapping 141mph all night and last run i found my self in 6th gear before the end of the 1/4th (clutch was slippin) and this was my best time.
Attached Thumbnails
Click image for larger version

Name:	IMG_20110513_234518.jpg
Views:	597
Size:	187.5 KB
ID:	148654  
wheeliest is offline  
Sponsored Links
Advertisement
 
post #2 of 43 Old 05-14-2011, 02:58 PM
BANNED
 
Join Date: Aug 2010
Location: STL
Posts: 1,516
Posting Frequency
  
14.3 is not bad..................jk
hellboytt is offline  
post #3 of 43 Old 05-14-2011, 03:48 PM
Track Day Rider
 
Join Date: Apr 2010
Posts: 163
Posting Frequency
 
My fastest time was [email protected] 1.9 60' on swb 54", stock suspension, no straps, -1 in the front, decat, A&R baffles, removed 2ndary butterflies and pc3 usb. I am planning on extending the bike out 4-6" and throw on some strpas to see what I can do. 2007 ZX-10 stock clutch too.

What are your mods, mostly suspension stuff to cut a 1.6 60'?
kkline_83 is offline  
Sponsored Links
Advertisement
 
post #4 of 43 Old 05-14-2011, 04:46 PM
WSB Rider
 
kuziken10r's Avatar
 
Join Date: Mar 2006
Posts: 539
Posting Frequency
 
Quote:
Originally Posted by kkline_83 View Post
My fastest time was [email protected] 1.9 60' on swb 54", stock suspension, no straps, -1 in the front, decat, A&R baffles, removed 2ndary butterflies and pc3 usb. I am planning on extending the bike out 4-6" and throw on some strpas to see what I can do. 2007 ZX-10 stock clutch too.

What are your mods, mostly suspension stuff to cut a 1.6 60'?
I run 1.6 60s on a stock 05 with a slipon pipe lowered and strapped...rev up to 9 10 grand and ride the shit out of the clutch
kuziken10r is offline  
post #5 of 43 Old 05-14-2011, 05:01 PM
Track Day Rider
 
Join Date: Apr 2010
Posts: 163
Posting Frequency
 
Quote:
Originally Posted by kuziken10r View Post
I run 1.6 60s on a stock 05 with a slipon pipe lowered and strapped...rev up to 9 10 grand and ride the shit out of the clutch
Im having clutch issues. Severe chattering and such. Have to pop the clutch cover off and see whats going on. Gotta look into swapping into a gen 1 clutch but not sure what I need to put in off the gen 1. Id love to get more seat time and I think even with a bad clutch, straps, and lowered, I could be in the 1.6 range too but I am stock height no straps no nothing
kkline_83 is offline  
post #6 of 43 Old 05-15-2011, 08:05 AM
WSB Rider
 
Poop's Avatar
 
Join Date: Oct 2010
Location: Missouri
Posts: 828
Posting Frequency
 
Am I correct in assuming that was an R1 in the other lane?
Poop is offline  
post #7 of 43 Old 05-15-2011, 11:15 AM Thread Starter
Champion Rider
 
wheeliest's Avatar
 
Join Date: Oct 2010
Location: PHX, AZ
Posts: 469
Posting Frequency
  
Send a message via AIM to wheeliest
Swb with a strap.. bike dynod 150, and I have a home made quickshifter set up.
wheeliest is offline  
post #8 of 43 Old 05-15-2011, 11:27 AM
GP Rider
 
codyc_13's Avatar
 
Join Date: Jan 2008
Location: Deridder LA
Posts: 1,764
Posting Frequency
           
Good times, your 60' is good, but your 330 shows your not getting full throttle or your holding the clutch to long


Sponsored by:
Vaughan Racing
Synthetic Shield
Moline Bar
codyc_13 is offline  
post #9 of 43 Old 05-15-2011, 12:28 PM Thread Starter
Champion Rider
 
wheeliest's Avatar
 
Join Date: Oct 2010
Location: PHX, AZ
Posts: 469
Posting Frequency
  
Send a message via AIM to wheeliest
Quote:
Originally Posted by codyc_13 View Post
Good times, your 60' is good, but your 330 shows your not getting full throttle or your holding the clutch to long
yeah i burnt out my clutch that run.. i was trapping 141mph with 1.8 60's all night. till i learned how to finally launch.
wheeliest is offline  
post #10 of 43 Old 05-16-2011, 01:08 PM
GP Rider
 
codyc_13's Avatar
 
Join Date: Jan 2008
Location: Deridder LA
Posts: 1,764
Posting Frequency
           
What was you 330' on with the 1.8 60" times


Sponsored by:
Vaughan Racing
Synthetic Shield
Moline Bar
codyc_13 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zx10's for the drag strip blade The ZX-10R 20 05-17-2013 09:37 PM
been at the drag strip xtremest101 The ZX-10R 3 07-02-2009 09:10 PM
Drag Strip 4-18-09 1killer1liter Pictures and Videos 18 04-25-2009 11:09 AM
First drag strip run!! JodyH Race and Stunt 10 03-06-2006 07:11 AM
Drag Strip... Bobster Strip 28 05-31-2005 03:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome