New best. - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 11-19-2012, 08:35 AM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
New best.



Picture is sideways... I don't know why.
MPH was messed up in the right lane so I don't know the trap speed.
I have to relearn the bike all over again. I had hell coming out of the hole. I either bogged or sipped it too long. Best 60' was only a 1.67.
Savage05 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-19-2012, 06:02 PM
Squid
 
Join Date: Sep 2012
Posts: 14
Posting Frequency
 
Pic didnt work... atleast not for me, stupid government computers
bluek7 is offline  
post #3 of 10 Old 11-19-2012, 06:24 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
Damn, let me see if I can repost it.
Savage05 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 11-19-2012, 06:37 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 

Last edited by Savage05; 11-19-2012 at 06:46 PM.
Savage05 is offline  
post #5 of 10 Old 11-19-2012, 08:16 PM
Track Day Rider
 
SIgixxer80's Avatar
 
Join Date: Sep 2012
Location: Southern Illinois
Posts: 202
Posting Frequency
 
Looks like pic still didn't work.
SIgixxer80 is offline  
post #6 of 10 Old 11-19-2012, 08:19 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
What the hell am I doing wrong?!
Savage05 is offline  
post #7 of 10 Old 11-19-2012, 09:04 PM
GP Star
 
thundercoupe9's Avatar
 
Join Date: Apr 2012
Location: ST. LOUIS
Posts: 2,158
Posting Frequency
  
great time........
thundercoupe9 is offline  
post #8 of 10 Old 11-20-2012, 09:03 AM
GP Star
 
zx racer's Avatar
 
Join Date: Feb 2010
Location: Scottsboro, AL
Posts: 3,759
Posting Frequency
      
workin for me... all i did was click on the red X up top and it brung up the op ticket.

05 ZX-10R SWB.
zx racer is offline  
post #9 of 10 Old 11-20-2012, 09:15 AM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Quote:
Originally Posted by zx racer View Post
workin for me... all i did was click on the red X up top and it brung up the op ticket.
good job man! Get some more seat time and your gonna fly!


Sent from my Motorcycle iPhone app
bgmagma10 is offline  
post #10 of 10 Old 11-20-2012, 12:50 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
Thanks guys. I've been pretty discouraged after having such an unsuccessful time launching the bike. The best I could back the 9.53 up was a 9.87. That aggravated the shit out of me!
Savage05 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome