Gen 1: 2004-2005 Mph help - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 02-03-2015, 01:50 PM Thread Starter
Track Day Rider
 
Magma05's Avatar
 
Join Date: Mar 2013
Location: SoMD
Posts: 170
Posting Frequency
 
Mph help

What should my bike trap only mods are removed secondaries, yosh slip on, BMC race filter & 15/45 No TUNE i weigh 175 suited the bike sits at 66in.

60' 1.505
330 4.018
660 6.169
MPH 113.08
1000 8.062
1320 9.672
MPH 140.01

I feel like something is killing MPH i have heard of bikes with similiar weight riders and mods trapping well faster than that. Everyone keeps telling me with that 60' i should go faster. same thing when i was SWB went 1.62 60' but only went 6.62 @ 110. Any ideas what could be killing MPH? I thought the clutch at first but i didnt think it would 60ft what it does i have been in the 1.4x a few times on aborted passes.

Edit::::: Forgot i have a Shinko USoft
Attached Thumbnails
Click image for larger version

Name:	10420257_10203323106458112_5964740899939929876_n.jpg
Views:	189
Size:	62.9 KB
ID:	307177   Click image for larger version

Name:	10959844_10203349773604774_7476955093491306518_n.jpg
Views:	191
Size:	162.8 KB
ID:	307185  

2005 Magma ZX10R
1.41 60ft 1/4 9.28 @ 141
2001 ZX6R
1.81 60ft 7.51 1/8th @ 94
2005 Cadillac CTS-V
1998 Camaro SS H/C/I Nitrous
USMC Semper Fi

Last edited by Magma05; 02-03-2015 at 02:52 PM.
Magma05 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 02-03-2015, 01:58 PM
LDH
GP Rider
 
LDH's Avatar
 
Join Date: Mar 2014
Posts: 1,569
Posting Frequency
     
Probably the ridiculously long swingarm

Seriously I have no idea, but when I lived in Memphis I saw more guys spinning up than hooking up due to their swingarm length.
LDH is offline  
post #3 of 23 Old 02-03-2015, 02:20 PM
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
It could be wheel spin that's costing you some mph hard to feel on top. I found that as my 60 ft got quicker mph was down a bit and et was quicker. I would 60 foot in the low 1.3 range mph would be around 155 with and 8.95 et. When I got into the 1.2 60 foot range the mph would be 153 with and 8.83 or so et. This was on a super comp dragbike on NOS on the 8.90 index.
TechX is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 02-03-2015, 02:28 PM Thread Starter
Track Day Rider
 
Magma05's Avatar
 
Join Date: Mar 2013
Location: SoMD
Posts: 170
Posting Frequency
 
Quote:
Originally Posted by TechX View Post
It could be wheel spin that's costing you some mph hard to feel on top. I found that as my 60 ft got quicker mph was down a bit and et was quicker. I would 60 foot in the low 1.3 range mph would be around 155 with and 8.95 et. When I got into the 1.2 60 foot range the mph would be 153 with and 8.83 or so et. This was on a super comp dragbike on NOS on the 8.90 index.

I have heard that before as well because you leave harder that almost shortens the amount of time to build mph.. it doesnt make sense but it does kinda..

2005 Magma ZX10R
1.41 60ft 1/4 9.28 @ 141
2001 ZX6R
1.81 60ft 7.51 1/8th @ 94
2005 Cadillac CTS-V
1998 Camaro SS H/C/I Nitrous
USMC Semper Fi
Magma05 is offline  
post #5 of 23 Old 02-03-2015, 03:27 PM
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
Quote:
Originally Posted by Magma05 View Post
I have heard that before as well because you leave harder that almost shortens the amount of time to build mph.. it doesnt make sense but it does kinda..

Yes it is a bit weird but that's how it works. I didn't mind lower speeds if the et was better. The hot setup is a data logger and multi stage lockup clutch but you really have to be into dragracing to justify the cost.
TechX is offline  
post #6 of 23 Old 02-03-2015, 10:48 PM
GP Star
 
zx racer's Avatar
 
Join Date: Feb 2010
Location: Scottsboro, AL
Posts: 3,759
Posting Frequency
      
I think the gearing wats killin your mph. Try 16t on front next outin mph should go up.

05 ZX-10R SWB.
zx racer is offline  
post #7 of 23 Old 02-04-2015, 01:03 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
many have great advice or insight...so my only thing I will add is what are other ZX10Rs doing with similar mods at your track?.....you can't go by MPH what you read through out the country only your Track as timing lights and MPH vary......I have been -1 +1 SWB 148mph and not near your 9.6s only 9.9s but bikes I was racing were hitting 145mph too...the ET is the only thing that counts, now if your loosing ET and MPH then there maybe a problem with setup.

Bloo

____________________________________________

Sent from My Computer via DSL mid to low service Firefox updated version, sometimes wireless sometimes Wire from the garage depending on connection speed.
bluedevil is offline  
post #8 of 23 Old 02-04-2015, 06:02 AM
WSB Rider
 
Blue08's Avatar
 
Join Date: Nov 2012
Location: Mentor on the Lake, Ohio/Broke at a dragstrip
Posts: 727
Posting Frequency
 
MPH seems low for both your 1/8 and 1/4. but your times with your 60' seem right on point. A tune would definately help, having the secondaries removed, bmc filter and pipe though!


65, pos
8.67 @ 154mph
Blue08 is offline  
post #9 of 23 Old 02-04-2015, 01:51 PM Thread Starter
Track Day Rider
 
Magma05's Avatar
 
Join Date: Mar 2013
Location: SoMD
Posts: 170
Posting Frequency
 
Thanks guys i appreciate the help. I'll get this thing tuned and see what happens...

2005 Magma ZX10R
1.41 60ft 1/4 9.28 @ 141
2001 ZX6R
1.81 60ft 7.51 1/8th @ 94
2005 Cadillac CTS-V
1998 Camaro SS H/C/I Nitrous
USMC Semper Fi
Magma05 is offline  
post #10 of 23 Old 02-04-2015, 03:26 PM
WSB Rider
 
C3L1CA's Avatar
 
Join Date: Jun 2014
Location: Minnesnowta
Posts: 588
Posting Frequency
 
Trap does seem a little of low for the et.

Are you foot shifting or do you have an air shifter? 60' time seems pretty good but would've thought your 330 would be a tiny bit better too with that 60'

Could be your clutch slipping a bit too. I know I was able to cut similar 60' but my trap speed was down about 5-6mph compared to when I put a fresh clutch in it. Might be worth checking the stack height since its winter and know for sure
C3L1CA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mph Candy08 Test Area 2 02-17-2011 10:34 PM
Mph Candy08 Test Area 0 02-01-2011 04:10 PM
Mph 8/21-22/10 SUPER K Pictures and Videos 4 08-27-2010 09:50 AM
Droped the 10 at 0 mph ! K.A.T. The ZX-10R 41 06-24-2010 03:33 AM
183 mph.... Nick.INF The ZX-10R 41 04-30-2006 06:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome