Mini still having problems!! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-03-2013, 04:12 PM Thread Starter
Track Day Rider
 
Darmentle's Avatar
 
Join Date: Mar 2012
Posts: 189
Posting Frequency
 
Mini still having problems!!

Alright so this weekend I got everything hooked up .my problem now is that with the key off it says RR but when I turn the key on it says 1R. I have green tach wire going to red wire on the coil. And the white blue wire from mini to the bottom wire blue/white on the tps . Any help would be great I have to go to the Dyno on Thursday .

07 zx10
DDM Hid Kit 8k
K&N Air Filter
Velocity Turbo kit
Evil Swing Arm
Gen 3 Motor
PC3
Darmentle is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-03-2013, 06:31 PM
GP Rider
 
gazx10's Avatar
 
Join Date: Mar 2010
Location: monroe, ga.
Posts: 1,361
Posting Frequency
     
u have white mini wire that powers system hooked to a full time hot, that's why u are seeing rr with switch off. rr means system ready, not armed. that white wire should be run thru a seperate simple 2 way switch to power the mini only when u want to use it. add a switch in line white wire to turn off rr with key off. flip switch to power system. the tps has 3 wires, looking straight at it the left hand wire is the ecu power input 5 volt wire, the middle is the output wire, the right hand is a ground. mini blue/wht to middle output wire.think it's a brown wire, but cant remember for sure. the r1 when key on means stage one of mini is armed and is awaiting tps activation to spray and is correct reading. u can test to see if system is programmed right and working by programming start rpm to 0 and locking throttle, the solenoid should click loudly on or studder thru cycle programmed in mini, however u set it up. do this with switch on, engine off. solenoid should open between 80-100% wot. if so, u are ready to spray, reset nitrous start rpm to setting of ur choice. checkmate and i went thru some issues programming, but once set up works great. ck mps website for programming instructions if u dont have.

Last edited by gazx10; 03-03-2013 at 06:35 PM.
gazx10 is offline  
post #3 of 7 Old 03-03-2013, 06:54 PM Thread Starter
Track Day Rider
 
Darmentle's Avatar
 
Join Date: Mar 2012
Posts: 189
Posting Frequency
 
Thanks man ! I do have the system set up on a arming switch and I changed the rpm to 0 and hit the switch and got the clicking noise . So that should be it right I should be good to go. I am using the bottom wire on the tps the blue and white one?

07 zx10
DDM Hid Kit 8k
K&N Air Filter
Velocity Turbo kit
Evil Swing Arm
Gen 3 Motor
PC3
Darmentle is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 03-03-2013, 08:33 PM
GP Rider
 
gazx10's Avatar
 
Join Date: Mar 2010
Location: monroe, ga.
Posts: 1,361
Posting Frequency
     
no, the center wire of the tps, think brown or brown blk. has to be center wire which is output. it is a rising volt signal wire .65 volts at idle, turning throttle increases output volts to total of 3.90 at wot, mini is triggered at 3 volts from tps. this is how tps activates spray. what switch? throttle should fire solenoid close to wot. think u are almost there. tap wht/blu wire to center wire tps.
gazx10 is offline  
post #5 of 7 Old 03-03-2013, 08:48 PM Thread Starter
Track Day Rider
 
Darmentle's Avatar
 
Join Date: Mar 2012
Posts: 189
Posting Frequency
 
Should be good . Put every thing back together and set the mini to turn on at 2500 rpm started it up gave some gas and I could hear the selnoid cycle. And I am using the bottom wire still on the Tps strange ? I'll set it higher rpm tommarow and check again. If I run into any problems i will switch over to the middle wire.

07 zx10
DDM Hid Kit 8k
K&N Air Filter
Velocity Turbo kit
Evil Swing Arm
Gen 3 Motor
PC3

Last edited by Darmentle; 03-03-2013 at 08:51 PM.
Darmentle is offline  
post #6 of 7 Old 03-03-2013, 11:29 PM
GP Rider
 
gazx10's Avatar
 
Join Date: Mar 2010
Location: monroe, ga.
Posts: 1,361
Posting Frequency
     
not strange. here's what you got. no throttle position sensor activation, mini requires two signals to spray wired properly, 3 volts to tps white/blue wire and a reached start rpm u programmed. mini is wired hot to the bottom tps wire which is 5 volts constant with ign. switch on and will activate anytime set rpm reached no matter what throttle opening. mini tps signal designed to be on/off switch activated in last few degrees of throttle turn, it insures you are full throttle or close to it to prevent loading the engine on spray, keeps u from spraying 100% nitrous at small throttle openings with partial fueling causing very lean afr, basically it's a safety switch. leave it wired as u are and your nitrous will spray full load all the time it's above lower rpm, no matter if throttle closed and fueling deleted. this is a recipe for sure quick disaster. i know it sprays, understand how it's working. highly recommend u change that tps wire to output signal or use it for a wot switch and forget the tps. up to u.

Last edited by gazx10; 03-04-2013 at 10:06 AM.
gazx10 is offline  
post #7 of 7 Old 03-03-2013, 11:58 PM Thread Starter
Track Day Rider
 
Darmentle's Avatar
 
Join Date: Mar 2012
Posts: 189
Posting Frequency
 
Ok I will switch the wire to the middle wire on the tps. Thanks

07 zx10
DDM Hid Kit 8k
K&N Air Filter
Velocity Turbo kit
Evil Swing Arm
Gen 3 Motor
PC3
Darmentle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 3: Mini compressor Notguilty Strip 12 03-24-2011 12:17 AM
mini mi wicked Pictures and Videos 8 03-01-2010 03:09 PM
Back wheel problems ??? g-pack problems ???? Arby The ZX-10R 2 08-04-2009 08:01 PM
Mini Me JazzMan Pictures and Videos 14 04-03-2009 07:05 AM
Anyone ever legalize a mini??? FXSTCHIEF The Out House 8 08-05-2006 06:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome