Low Trap speed through the 1/4??? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 09-10-2012, 03:08 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
Low Trap speed through the 1/4???

So I thought my clutches were slipping and causing my trap speed to be low. I replaced my clutch with the Drag Pak from Cycle Concepts and felt an undeniable gain! I took it to the track this weekend and no change.

OEM clutch- [email protected] 135 1.73 60ft. (78 degrees)
Drag Pak- [email protected] 134 1.81 60ft. (90 degrees)

Bike is stock wheelbase, lowered 3" and strapped. BMC filter, Mivv GP slip-on, v-stacks, -1 +2 520 conversion. I'm 210lbs suited.

I obviously need a lot more seat time but I would think the mph would better than that. What do you guys think?
Savage05 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 09-10-2012, 03:25 PM
WSB Rider
 
Slow10r's Avatar
 
Join Date: Jul 2011
Location: Ballwin Missouri
Posts: 795
Posting Frequency
 
how many miles on the bike, has it ever had a valve adjustment? it seems like your 60fts are there for a 9 sec pass but u have no top end, mine with a 1.9 60ft did a 10.1 at 140, worst pass of the night i trapped 138 and i am stock motor completly. Is your bike tuned?
Slow10r is offline  
post #3 of 22 Old 09-10-2012, 03:35 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
It's never had a valve adjustment. It has a little less than 13k miles. Bike was dyno tuned a few weeks ago.
Savage05 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 09-10-2012, 04:59 PM
Post Whore
 
-Op-'s Avatar
 
Join Date: Jul 2011
Posts: 6,028
Posting Frequency
          
12* temperature change affects it for sure. I know my 10 hates the heat. Reminds me everytime I ride it in it.
-Op- is offline  
post #5 of 22 Old 09-10-2012, 05:55 PM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Your weight and temp says a lot. What about humidity? Tire pressure makes a big difference too. That's nothin to be ashamed of though man.


Sent from my Motorcycle iPhone app
bgmagma10 is offline  
post #6 of 22 Old 09-10-2012, 11:02 PM Thread Starter
Track Day Rider
 
Savage05's Avatar
 
Join Date: Oct 2010
Posts: 116
Posting Frequency
Images: 7
 
I don't lower my tire pressure since its stock wheelbase. I keep it around 36psi. My times really piss me off though! I won't be happy until I hit a 9.70 with it short armed.
Savage05 is offline  
post #7 of 22 Old 09-10-2012, 11:54 PM
Supercharged Mod
 
Join Date: May 2004
Location: Toronto, Canada
Posts: 4,388
Posting Frequency
         
Mine is in the same range. Engine is stock and has not been touched. Stock exhaust, too (your slip-on is probably not really helping much).

Mine is coming up on the 72,000 km major service, and I strongly suspect that this time, it's going to need some work.


Helibars, MRA screen, Ohlins damper, reversed shift pattern, sorted suspension, braided lines, Michelin Pilot Power, all else stock 'coz it's fast enough!
GoFaster is offline  
post #8 of 22 Old 09-10-2012, 11:55 PM
WSB Rider
 
Slow10r's Avatar
 
Join Date: Jul 2011
Location: Ballwin Missouri
Posts: 795
Posting Frequency
 
do you use your clutch when you shift?
Slow10r is offline  
post #9 of 22 Old 09-11-2012, 12:02 AM
Supercharged Mod
 
Join Date: May 2004
Location: Toronto, Canada
Posts: 4,388
Posting Frequency
         
I have a quickshifter installed. It didn't make an appreciable difference to the trap speed.


Helibars, MRA screen, Ohlins damper, reversed shift pattern, sorted suspension, braided lines, Michelin Pilot Power, all else stock 'coz it's fast enough!
GoFaster is offline  
post #10 of 22 Old 09-11-2012, 12:10 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Really what you need is a comparison.....I am lucky enough to have member 1killer that lives in my town his bike is modified almost like mine but he has a quickshifter.....but my bike has over 30,000 miles his about half of that mine has a valve adjustment, and not only that I use to do up to 148mph at the 1/4 even on a 10s run..lately we have run together he gets 9s or close like a 10.0 and we both have the exact same MPH most times.

I was told the track did some adjustments and ever since then my MPH has been low. only know it's on par with a similar bike like 140mph witch helps ease my concerns....hope that helps

bloo
bluedevil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gearing and 1/4 mile trap Jripp860 Race and Stunt 10 10-16-2011 10:37 PM
Trap Speeds rafa Strip 8 04-14-2011 12:10 AM
What can I expect? Passed a speed trap.... 06wreckedzx10 General Motorcycle Discussions 24 05-13-2009 12:43 PM
[B]speed trap[/B] vinja314 The Out House 4 06-15-2007 12:48 AM
Speed Trap website RickRoush03 The Out House 7 01-17-2006 06:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome