low mph in the 1/4 10.27 133mph and???? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 06-26-2010, 05:25 PM Thread Starter
Street Rider
 
Join Date: May 2010
Location: upper sandusky ohio
Posts: 52
Posting Frequency
 
low mph in the 1/4 10.27 133mph and????

first of all i would like to say my bike is still stock sprockets but has lowering strap,lowered 3" rear 1"1/2 in front and yosh slipon and people sayed my previous run i posted was a 10.41 134mph and they said my mph was low wich leads to my new fastest run with even a slower mph(but quicker 60ft)

reaction-.552
60ft-1.71
330ft-4.52
594ft et-6.32
1/8 et-6.71
1/8 mph-113
1/4 et-10.27
1/4 mph-133

i am conserned when i launch my bike and start to take off and only when i am launchin there is a strange feeling as i am letting the clutch out and startin to use the torque it is kinda like a surging,studdering feeling and i dont know what it is i dont know if it is normal does anybody got any ideas on this problem thank you
jake_04_10r is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 06-26-2010, 05:31 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by jake_04_10r View Post
first of all i would like to say my bike is still stock sprockets but has lowering strap,lowered 3" rear 1"1/2 in front and yosh slipon and people sayed my previous run i posted was a 10.41 134mph and they said my mph was low wich leads to my new fastest run with even a slower mph(but quicker 60ft)

reaction-.552
60ft-1.71
330ft-4.52
594ft et-6.32
1/8 et-6.71
1/8 mph-113
1/4 et-10.27
1/4 mph-133

i am conserned when i launch my bike and start to take off and only when i am launchin there is a strange feeling as i am letting the clutch out and startin to use the torque it is kinda like a surging,studdering feeling and i dont know what it is i dont know if it is normal does anybody got any ideas on this problem thank you
Could be your clutch slipping, if not you got some other issues like fuel pump or NOT going WOT in the high gears etc.....but yeah agree that MPH is WAY to low for a ZX10R.

bloo
bluedevil is offline  
post #3 of 20 Old 06-26-2010, 06:33 PM
GP Rider
 
codyc_13's Avatar
 
Join Date: Jan 2008
Location: Deridder LA
Posts: 1,764
Posting Frequency
           
Seems like its falling apart on the big end of the track. From the 1/8 mile you are only gaining 20 mph, I average 30. So I would also say your clutch is slipping.
codyc_13 is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 06-26-2010, 06:52 PM
Shorty's Performance
 
madnessracing's Avatar
 
Join Date: Nov 2005
Location: SOCAL
Posts: 8,860
Posting Frequency
Images: 6
           
Send a message via AIM to madnessracing Send a message via MSN to madnessracing
Quote:
Originally Posted by bluedevil View Post
Could be your clutch slipping



When you take off make sure you're full throttle all the time!
madnessracing is offline  
post #5 of 20 Old 06-26-2010, 06:54 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by codyc_13 View Post
Seems like its falling apart on the big end of the track. From the 1/8 mile you are only gaining 20 mph, I average 30. So I would also say your clutch is slipping.


Yeah, you can have a clutch slipping and still get a decent time in the front half because it helps to control the wheelies SWB but back half will expose power or problems...in fact as you know when I got my fastest 1/8mph it was when my clutch was about done but did 121mph.

bloo
bluedevil is offline  
post #6 of 20 Old 06-27-2010, 12:28 AM Thread Starter
Street Rider
 
Join Date: May 2010
Location: upper sandusky ohio
Posts: 52
Posting Frequency
 
thank you for the replies i just bought a new clutch(dragpak) myb 75 miles on it now on the dragpak. my clutch lever has the slack its required i really dont think its the clutch yet im not riding it long from the launch and it dont feel like its slippin in the big end i think i my mph might have somethin to do with my stock 39 tooth in the rear cause my buddy has a 08 with a stock 41 in the rear and he was runnin 10.6x's 136mph im gonna try switchin to a -1+2 and see what that does for my speed
jake_04_10r is offline  
post #7 of 20 Old 06-27-2010, 06:07 AM
GP Rider
 
codyc_13's Avatar
 
Join Date: Jan 2008
Location: Deridder LA
Posts: 1,764
Posting Frequency
           
What track are you at...Your buddies MPH is low also
codyc_13 is offline  
post #8 of 20 Old 06-27-2010, 09:53 AM
WSB Rider
 
JLAudio11's Avatar
 
Join Date: Aug 2008
Location: Valparaiso, IN
Posts: 860
Posting Frequency
Images: 1
 
That surging your feeling is "clutch chatter." It's more common on the 2nd and 3rd gens. Basically the jutter spring flexing back and forth. It doesnt feel nice but can be remedied by changing your launch technique. Try raising the rpms on your launch and keep them up. It has to be bogging as you're doing this. Basically, try to bring the bike out on hp rather than tq if that makes sense.

'06 "Corn Burner" Edition ZX10R
w/ a lot of bolt-ons
PERFORMANCE CYCLE 2 Racing
JLAudio11 is offline  
post #9 of 20 Old 06-27-2010, 10:49 AM
Shorty's Performance
 
madnessracing's Avatar
 
Join Date: Nov 2005
Location: SOCAL
Posts: 8,860
Posting Frequency
Images: 6
           
Send a message via AIM to madnessracing Send a message via MSN to madnessracing
How much do you weight?
madnessracing is offline  
post #10 of 20 Old 06-27-2010, 11:14 AM
Champion Rider
 
xspower's Avatar
 
Join Date: Aug 2007
Location: southern maine
Posts: 344
Posting Frequency
Images: 5
  
what are you shifting at ? what fuel are you running ? check your air filter ,flies , and exhaust flies, and like maddness said how much do you weigh ?

2007 zx10 65", lowered ,drag pipe, best 60' 1.40, best 1/8 [email protected] [email protected]
2008 OXFORD DRAGWAY BIKE POINTS CHAMPION
[url]http://www.youtube.com/watch?v=cBqNG2xhyq8[/url
05 zx10r swb , (parted out !! )
02 drag busa next project!!
xspower is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
yosh exhausts for the low low lexusrx Vendors deals 4 11-24-2009 08:38 AM
MPH-Hastings 9/26/09 SUPER K Track 6 09-22-2009 10:38 PM
2003 zx-9R-low low miles master link Bikes 4 Sale 0 08-16-2008 01:51 AM
mph ok?or kinda low? inginekilla Strip 11 03-19-2008 11:08 AM
183 mph.... Nick.INF The ZX-10R 41 04-30-2006 06:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome