Gen 3: 2008-2010 Depict my run *VID* - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 08-13-2011, 11:34 PM Thread Starter
Street Rider
 
Join Date: Feb 2011
Location: Rochester Ny
Posts: 85
Posting Frequency
 
Notguilty is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-14-2011, 12:03 AM
WSB Rider
 
Slow10r's Avatar
 
Join Date: Jul 2011
Location: Ballwin Missouri
Posts: 795
Posting Frequency
 
what did you run? whats done to the bike? seemed to launch to hard for the tire spinning it.. but looked good to me

2012 Zx10r- [email protected]
Past Bikes
2011 Zx10r- Bolt Ons
2006 Zx10r- [email protected] 170hp 86tq
2005 Zx10r-9.46 at 145- 158hp 81tq
2009 Zx10r- 10.1 at 140mph 154hp 69tq.. R.I.P. 9-11-11
1998 Zx9r- 10.9 at 129
Slow10r is offline  
post #3 of 8 Old 08-14-2011, 12:06 AM Thread Starter
Street Rider
 
Join Date: Feb 2011
Location: Rochester Ny
Posts: 85
Posting Frequency
 
Ran a [email protected] and its got a 12 arm,pc5,-1/+3 gearing.
Notguilty is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-14-2011, 12:06 AM
BANNED
 
Join Date: Aug 2010
Location: STL
Posts: 1,516
Posting Frequency
  
10.02 at 142mph
hellboytt is offline  
post #5 of 8 Old 08-14-2011, 12:08 AM
BANNED
 
Join Date: Aug 2010
Location: STL
Posts: 1,516
Posting Frequency
  
I think you need to soften up your rear suspension so you don't spin out of the hole, btw what were your 60?
hellboytt is offline  
post #6 of 8 Old 08-14-2011, 12:10 AM Thread Starter
Street Rider
 
Join Date: Feb 2011
Location: Rochester Ny
Posts: 85
Posting Frequency
 
im not 100% 1.7 maybe?

runnin a shinko hook up with 18 psi btw.
Notguilty is offline  
post #7 of 8 Old 08-14-2011, 12:33 AM
BANNED
 
Join Date: Aug 2010
Location: STL
Posts: 1,516
Posting Frequency
  
you need to dial that rear suspension for sure, you have the right tire with the right pressure
hellboytt is offline  
post #8 of 8 Old 08-22-2011, 12:31 PM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Yeah as long as the track is decent and has some good rubber on it. Even with a 12 over arm you should be fine. Drop your psi down a little more if you need too and really try to slip the clutch. I know its hard to try to still slip the clutch when your that long with that much gear, you wanna just lay into it. But you have to try to be gentle since its that long..
bgmagma10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome