Suspension: I did something wrong - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-24-2016, 01:13 AM Thread Starter
WSB Rider
 
stage5's Avatar
 
Join Date: Apr 2011
Posts: 678
Posting Frequency
 
Suspension: I did something wrong

Hey everybody,

I've been putting forth more of an effort to educate myself over the past year or so about taking notes suspension..chassis setup.. Reading tires etc etc. I have a good baseline setup (don't have the sag numbers). Now they I'm in AZ with no suspension support I've been only doing minute changes and going by feel. Anyway I took my bike out this past time to Vegas and started messing with it more. I started to get more out of the bike and was pretty happy. I came in after a race trying to get more and started messing with comp / rebound without documenting those changes (SMH I know) and I can't remember what I did. I have Bitubo cartridges front and XXF31 rear. I ended up destroying my new front tire in 18 laps. Bike had trouble especially turning left (mostly slower corners). Rear didn't feel like it was doing anything crazy (all I did was add 2 clicks lsr) I've never had this happen nor had wear like this in the front. What setting and direction do I need to adjust? From googling I think I might have too much weight on the front but I don't know for sure.
FWIW these are bridgestone V02 slicks.
Attached Thumbnails
Click image for larger version

Name:	1461478033742.jpg
Views:	43
Size:	92.5 KB
ID:	369569  

Last edited by stage5; 04-24-2016 at 01:20 AM.
stage5 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-24-2016, 01:21 AM Thread Starter
WSB Rider
 
stage5's Avatar
 
Join Date: Apr 2011
Posts: 678
Posting Frequency
 
Additional pics
Attached Thumbnails
Click image for larger version

Name:	1461478878331.jpg
Views:	51
Size:	50.6 KB
ID:	369577   Click image for larger version

Name:	1461478898608.jpg
Views:	54
Size:	75.9 KB
ID:	369585   Click image for larger version

Name:	1461478916721.jpg
Views:	51
Size:	68.1 KB
ID:	369593  
stage5 is offline  
post #3 of 9 Old 04-24-2016, 01:24 AM Thread Starter
WSB Rider
 
stage5's Avatar
 
Join Date: Apr 2011
Posts: 678
Posting Frequency
 
Front right
Attached Thumbnails
Click image for larger version

Name:	1461479057936.jpg
Views:	40
Size:	74.4 KB
ID:	369601  
stage5 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 04-24-2016, 12:52 PM
Track Day Rider
 
Join Date: Feb 2016
Posts: 115
Posting Frequency
 
Tire pressures can cause those issues too. I had some cold tearing make similar marks. 10 laps and the front was done. I would try pressures first then your front could be skipping and grabbing. Chopping through the turns instead of gripping with solid contact. Usually tire pressures are way off, serious geometry issues or rebound and comp are way off. One of those is not remotely close to being correct


Sent from Motorcycle.com Free App
gsxrvette is offline  
post #5 of 9 Old 04-24-2016, 02:49 PM
GP Rider
 
evallarta1's Avatar
 
Join Date: Jul 2007
Location: Collinsville IL (by St Louis)
Posts: 1,518
Posting Frequency
       
There are a bunch of variables. What springs are you running? Preload, comp, rebound? You said the bike is hard to turn in slow corners, can you explain more? Does it drive wide, cant pull into the corner? DOes it feel better if you get on the brakes or throttle?

Stupidity and Motivation are a dangerous combination

Velocity Calibrations
evallarta1 is offline  
post #6 of 9 Old 04-24-2016, 03:54 PM
GP Star
 
Join Date: Jun 2011
Location: N/A
Posts: 2,805
Posting Frequency
   
...

Last edited by ZX10RArcher; 07-25-2019 at 11:11 PM.
ZX10RArcher is offline  
post #7 of 9 Old 04-24-2016, 04:34 PM Thread Starter
WSB Rider
 
stage5's Avatar
 
Join Date: Apr 2011
Posts: 678
Posting Frequency
 
I'm fairly certain it wasn't tire pressure. I've been running these for a while and am pretty familiar with them. I did play with it a bit but it didn't help. I went thru the spring rate / oil level ringer last year. I'm running .95 front with oil level at 200 and .90 rear. I'm 175 lbs without gear. I was pretty happy after my adjustments made during practice. Before changes I was at 3.5 clicks of pre-load (of out of 6), 14 clicks compression out of 24 and 18 clicks rebound. I guess I could go back to my old settings but it didn't really work well there. I want to say I added in each category I just don't know how much. I improved braking stability, corner entry and exit before "doing too much" of something and totally screwing up my mid corner speed specifically slower corners. I hoped to get a track day before the next race but doesn't look like that'll happen.
stage5 is offline  
post #8 of 9 Old 04-24-2016, 11:44 PM
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
French at Cyclewerks can get it sorted out for you. I use him for my suspension work he's very good and reasonably priced and on your side of town.
TechX is offline  
post #9 of 9 Old 04-25-2016, 08:49 AM Thread Starter
WSB Rider
 
stage5's Avatar
 
Join Date: Apr 2011
Posts: 678
Posting Frequency
 
I'm in the Phoenix area. I'll check those two guys out. Thanks.
stage5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Gen 3 Suspension Setup (220lbs) Looking for the suspension manual chersh1088 Suspension and Tire Tech 17 03-15-2013 07:54 PM
REALLY, Is There Something Wrong With ME hellsrazor The Out House 66 06-26-2012 07:43 PM
NWS: is it wrong 2k3gixxer1000 Adult Content - Photos / Videos - N.W.S. 12 06-24-2012 06:18 PM
Something is wrong with my suspension, Help! abusfullofnuns The ZX-10R 2 04-20-2009 08:12 PM
wrong place wrong time 33615 The Out House 13 04-20-2007 03:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome