Anyone had this happen to their Gen 1 - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 12-11-2013, 02:21 PM Thread Starter
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
Anyone had this happen to their Gen 1

Doing track day last sunday my son was on the bike. Exiting the turn on to the short shute bike starts blowing massive blue smoke. My son was on board and did an amazing job keeping the bike upright with a huge oil spill all over the rear tire. When he realized what was happening he shut the bike off right away. Well it turns out to be the o-ring between the oil filter housing and the engine a three dollar part. My mechanic says its not the best design but 10 years old how bad could it be. Anyone with an 04/05 Gen 1 might want to keep and eye on it because when it lets go its a huge oil leak. Thanks to my sons smart thinking our motor is fine but if your not so lucky bye bye motor.
TechX is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-11-2013, 02:45 PM
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,987
Posting Frequency
Images: 17
           
Garage
WOW! First off Im glad your son is ok. Second off thanks for the heads up. Something every gen 1 owner should check really, especially the track guys. I have a Pro Bolts cap on mine that came with an o-ring so hopefully Im ok.

or10r is offline  
post #3 of 9 Old 12-11-2013, 02:53 PM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Wow that's scary! Glad your son is ok. I've never heard of that happening before.


Sent from Motorcycle.com App
bgmagma10 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 12-11-2013, 05:35 PM Thread Starter
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
anyone

Quote:
Originally Posted by bgmagma10 View Post
Wow that's scary! Glad your son is ok. I've never heard of that happening before.


Sent from Motorcycle.com App
Thanks it was a pucker moment. I've never hear of it before either The bike has always been garaged so it has never been exposed to a lot of sun. Perhaps the o-ring got dried out and failed I don't know.
TechX is offline  
post #5 of 9 Old 12-11-2013, 05:37 PM Thread Starter
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
anyone

Quote:
Originally Posted by or10r View Post
WOW! First off Im glad your son is ok. Second off thanks for the heads up. Something every gen 1 owner should check really, especially the track guys. I have a Pro Bolts cap on mine that came with an o-ring so hopefully Im ok.
Cool sounds like you should be ok. Just kind of a weird failure. All though the bike is 10 years old.
TechX is offline  
post #6 of 9 Old 12-11-2013, 06:07 PM
Always On Mod
 
Animal11's Avatar
 
Join Date: Jun 2011
Location: LA
Posts: 1,839
Posting Frequency
      
I had a similar experience with my zx6. Not sure if its the same thing. The o-ring inside the oil filter blew out while riding. It was a parts unlimited filter, and just seemed like a bad filter design. I have only used oem and k&N since and not had another incident. also, props to your son for keeping it upright and shutting it off quickly
Animal11 is offline  
post #7 of 9 Old 12-12-2013, 11:29 AM Thread Starter
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
Quote:
Originally Posted by Animal11 View Post
I had a similar experience with my zx6. Not sure if its the same thing. The o-ring inside the oil filter blew out while riding. It was a parts unlimited filter, and just seemed like a bad filter design. I have only used oem and k&N since and not had another incident. also, props to your son for keeping it upright and shutting it off quickly

Thanks. It was the o-ring between the oil filter housing and the engine the o-ring on the K/N filter was fine. It sure dumps a lot of oil when it lets go. I have only used oem or k/n filters on the bike. Its a three dollar part that could ruin your motor if your unlucky and dont shut it off before all the oil runs out.
TechX is offline  
post #8 of 9 Old 12-12-2013, 12:03 PM
Always On Mod
 
Animal11's Avatar
 
Join Date: Jun 2011
Location: LA
Posts: 1,839
Posting Frequency
      
Quote:
Originally Posted by TechX View Post
Thanks. It was the o-ring between the oil filter housing and the engine the o-ring on the K/N filter was fine. It sure dumps a lot of oil when it lets go. I have only used oem or k/n filters on the bike. Its a three dollar part that could ruin your motor if your unlucky and dont shut it off before all the oil runs out.
I guessed that it wasn't the filter from your description, but thought i'd throw it out there anyway.

The oil is pumped through the filter, so while running if it springs a leak the pump is forcing oil out pretty quick.
Animal11 is offline  
post #9 of 9 Old 12-12-2013, 05:04 PM Thread Starter
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
oil

Quote:
Originally Posted by Animal11 View Post
I guessed that it wasn't the filter from your description, but thought i'd throw it out there anyway.

The oil is pumped through the filter, so while running if it springs a leak the pump is forcing oil out pretty quick.
I had a buddy who changed his oil and did not realize that the old gasket from his K/N filter stuck to the housing. He screwed on the new filter went to the track and had a huge oil spill. I'm always careful now to make sure the gasket from the old filter come's off with the filter as I had not heard of that happening before till he told me about it.
TechX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How would this happen rafa The ZX-10R 2 07-22-2012 07:10 PM
what will happen if ...? kawasakis1 Performance and Tech 4 01-02-2008 10:17 AM
what happen to ... rocketracermike The Out House 6 05-22-2007 07:27 PM
What happen after this zx10x2 The Out House 23 06-10-2006 12:58 AM
anyone ever had this happen? zrxhooligan The Out House 19 02-06-2005 08:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome