Gen 5: 2016- Tip over sensor tripped engine light - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By Dustinw1256
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-06-2019, 10:22 PM Thread Starter
Squid
 
Join Date: Jun 2019
Posts: 1
Posting Frequency
 
Tip over sensor tripped engine light

Good evening kawi fam!!!

I some how set off my engine light while adding intergrated tail light, getting service code 31. How do I get my engine light off? Is there a easy fix for this?
Zx10man22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-03-2019, 07:33 AM
Squid
 
Join Date: Jun 2019
Posts: 2
Posting Frequency
 
Yes put it in 5th gear without starting it up and hold the throttle wide open untill it flashes, usually around 30 to 45 seconds.. should re set..
michael4012 likes this.
Dustinw1256 is offline  
post #3 of 3 Old 08-21-2019, 12:11 AM
Squid
 
Join Date: Aug 2019
Posts: 1
Posting Frequency
 
Garage
According to tst industries it will turn off after about 50 miles or so. Thats what the installation video says. He did that when installing the tail light, he unplugged the tip sensor than turned the key to check tail light function with sensor unplugged.
Mo Lasses is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome