Gen 4: 2011-2015 New Gen4 ZX-10R Track Bike Owner - Kawasaki ZX-10R.net
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-13-2018, 12:16 PM Thread Starter
Street Rider
 
mattinrsm's Avatar
 
Join Date: Jun 2018
Posts: 54
Posting Frequency
 
New Gen4 ZX-10R Track Bike Owner

Hello Everyone,

I just purchased a 2011 ZX-10R Race / Track bike that I will be doing trackdays with. My previous bike was an older Yamaha R1 so I'm looking forward to slipper clutches, quick shifters, more power, etc. I'm hoping to do my first day on the bike at Grattan on the 21st this month. I'm in the process of getting it re-sprung for my weight, and some other minor set-up things, but I think I can have everything done and put back together in time. I'm excited to try it!

Matt
mattinrsm is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-13-2018, 12:19 PM
WSB Rider
 
Join Date: Nov 2014
Location: Santa Cruz, CA
Posts: 753
Posting Frequency
 
Welcome to the fold, Matt. You'll love the bike and all the new tech! Keep us posted on how you do. In the meantime, tell us more about your bike and post up some pics!

Last edited by Lanister; 07-13-2018 at 12:22 PM.
Lanister is offline  
post #3 of 12 Old 07-13-2018, 01:09 PM
Formerly CLCRACINGAaron
 
Neonmarine's Avatar
 
Join Date: Mar 2018
Posts: 424
Posting Frequency
 
Garage
Very cool to here another R1 convert has joined the fold!

"You must subsume yourself to the bike"-Casey Stoner

"There’s a moment when a rider needs to stop thinking about technology and just twist the throttle."-Pit Beirer, KTM Motor Sport Director
Neonmarine is online now  
Sponsored Links
Advertisement
 
post #4 of 12 Old 07-13-2018, 02:09 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,500
Posting Frequency
           
Garage
Welcome to the party! You should be excited!

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #5 of 12 Old 07-13-2018, 02:21 PM Thread Starter
Street Rider
 
mattinrsm's Avatar
 
Join Date: Jun 2018
Posts: 54
Posting Frequency
 
Quote:
Originally Posted by Lanister View Post
Welcome to the fold, Matt. You'll love the bike and all the new tech! Keep us posted on how you do. In the meantime, tell us more about your bike and post up some pics!
Thanks. I think I was actually looking at your bike online at one point that you just sold. It was beautiful with all of the right bits.

My new ride is an ex-race bike, then trackday bike. It has an Ohlins TTX with the attack linkage, Race Tech re-valved front, Brembo 19x18, Woodcraft rear-sets, cases, sliders, hand guards and clip-ons, Kit ECU and wiring with quick shifter. The engine was just rebuilt by Farrell Performance as was the transmission. It made 192 rwhp on MR12. I'm not sure what it made on pump gas but it was mapped for that too. It came with a couple sets of Pirelli's that are in good shape so I'm going to try them. I've always been a Dunlop guy but I hear the Pirelli's work well too.

Maybe in the future I'll go with Ohlins drop-ins, but for now I'll see how the Race Tech front end works. I have a lot of new things to acclimate to, but I'm looking forward to it!
Attached Thumbnails
Click image for larger version

Name:	My Zx-10R.jpg
Views:	21
Size:	708.0 KB
ID:	419025  
mattinrsm is offline  
post #6 of 12 Old 07-13-2018, 02:29 PM Thread Starter
Street Rider
 
mattinrsm's Avatar
 
Join Date: Jun 2018
Posts: 54
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
Welcome to the party! You should be excited!
Thank you! I am excited. My wife has been very cool about helping me get setup parts like a new headlift pin, a 22mm axle tool, springs for my weight, etc.

I tried to post a picture but it doesn't post. It's under the size limit so not sure what I'm doing wrong.
mattinrsm is offline  
post #7 of 12 Old 07-13-2018, 02:47 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,500
Posting Frequency
           
Garage
Quote:
Originally Posted by mattinrsm View Post
Thank you! I am excited. My wife has been very cool about helping me get setup parts like a new headlift pin, a 22mm axle tool, springs for my weight, etc.

I tried to post a picture but it doesn't post. It's under the size limit so not sure what I'm doing wrong.

Did you attempt to attach it directly in the post? Or are you trying to link to an image from a 3rd party site? This forum just went through an upgrade for security reasons. Some of the images are having difficulty at the moment and they're working through the issues. The image should be uploaded and attached directly. The 3rd party sites need to comply with the HTTPS scheme that this site is using. It's just a Secure version of the HTTP scheme. That may be causing your issue. Otherwise trying uploading the image directly here.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #8 of 12 Old 07-13-2018, 03:16 PM Thread Starter
Street Rider
 
mattinrsm's Avatar
 
Join Date: Jun 2018
Posts: 54
Posting Frequency
 
I tried to attach it directly and it left the "Attached Thumbnails" in the above post. I tried both through the advanced choose a file method and the drag and drop. I'll give it some time and try again later. No worries!
Attached Thumbnails
Click image for larger version

Name:	My Zx-10R small.jpg
Views:	24
Size:	113.4 KB
ID:	419037  
mattinrsm is offline  
post #9 of 12 Old 07-13-2018, 04:41 PM
WSB Rider
 
Join Date: Nov 2014
Location: Santa Cruz, CA
Posts: 753
Posting Frequency
 
Quote:
Originally Posted by mattinrsm View Post
Thank you! I am excited. My wife has been very cool about helping me get setup parts like a new headlift pin, a 22mm axle tool, springs for my weight, etc.

I tried to post a picture but it doesn't post. It's under the size limit so not sure what I'm doing wrong.
Shes a keeper, dude!
Lanister is offline  
post #10 of 12 Old 07-14-2018, 04:13 AM
WSB Rider
 
renais's Avatar
 
Join Date: Feb 2011
Location: Cornwall, UK
Posts: 734
Posting Frequency
 
Angry

I cant open any "attached images" on this forum

renais is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbies owner 10r Gen4 2012 Lee 10r Welcome Newbies! 2 02-09-2016 01:26 PM
Gen 4: New Gen4 Owner Boxtradamus Welcome Newbies! 8 08-14-2014 08:21 AM
New Gen4 owner Wiltface Welcome Newbies! 10 02-27-2014 08:54 PM
Hi my name is Nick and I am a new Gen4 owner! motonick8503 The ZX-10R 27 07-28-2011 08:11 AM
New Gen4 owner with site use question frankiebusa Welcome Newbies! 4 07-23-2011 05:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome