Gen 5: 2016- Kawasaki zx-10r headlamp - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-02-2019, 10:24 AM Thread Starter
Squid
 
Join Date: Feb 2019
Posts: 4
Posting Frequency
 
Kawasaki zx-10r headlamp

help, removed the headlamp, after removing the headlamp, I found a rubber tube, I canít find its place now, if you know help
Attached Thumbnails
Click image for larger version

Name:	viber image.jpg
Views:	29
Size:	100.4 KB
ID:	420891   Click image for larger version

Name:	viber image1.jpg
Views:	29
Size:	119.3 KB
ID:	420893  
Sasha12345678 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-02-2019, 10:25 PM
WSB Rider
 
ddipaola's Avatar
 
Join Date: Feb 2018
Location: Macomb, MI
Posts: 631
Posting Frequency
 
Garage
Quote:
Originally Posted by Sasha12345678 View Post
help, removed the headlamp, after removing the headlamp, I found a rubber tube, I can’t find its place now, if you know help
That goes to an actuator for the charcoal canister. That entire canister can be removed, so no big deal. Search "emissions removal" or similar and you should find some tutorials with pics on here to help you figure things out if you're still lost.

When in doubt... send it!
ddipaola is offline  
post #3 of 7 Old 02-03-2019, 05:23 AM Thread Starter
Squid
 
Join Date: Feb 2019
Posts: 4
Posting Frequency
 
Thank you very much
Sasha12345678 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 02-03-2019, 09:13 AM
Track Day Rider
 
Join Date: Oct 2016
Posts: 182
Posting Frequency
 
Will this require a flash to clear the code when this is disconnected?

Sent from my SM-G930V using Tapatalk
bbsteinnewyork is offline  
post #5 of 7 Old 02-04-2019, 08:59 AM
WSB Rider
 
ddipaola's Avatar
 
Join Date: Feb 2018
Location: Macomb, MI
Posts: 631
Posting Frequency
 
Garage
Quote:
Originally Posted by bbsteinnewyork View Post
Will this require a flash to clear the code when this is disconnected?

Sent from my SM-G930V using Tapatalk
I don't believe so. Just unplug actuator thing and see if it throws a code. If it doesn't you're good to go.
Looks like it's that blue plug below the canister you want to unplug and see.

When in doubt... send it!

Last edited by ddipaola; 02-04-2019 at 09:22 AM.
ddipaola is offline  
post #6 of 7 Old 02-10-2019, 09:23 AM
Track Day Rider
 
Join Date: Oct 2016
Posts: 182
Posting Frequency
 
So it does cause a code. I plugged it back In and cleared the code.

Sent from my SM-G930V using Tapatalk
bbsteinnewyork is offline  
post #7 of 7 Old 02-10-2019, 02:10 PM
WSB Rider
 
ddipaola's Avatar
 
Join Date: Feb 2018
Location: Macomb, MI
Posts: 631
Posting Frequency
 
Garage
Gonna have to flash it out then if you want to remove the whole thing.

When in doubt... send it!
ddipaola is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent headlamp failure??? danno46 The ZX-10R 16 05-15-2011 05:37 PM
wtb broken headlamp for 2nd gen. dirt ninja Wanted: Buy or Trade 0 07-21-2009 08:08 AM
Headlamp limitations? TRAIL BOSS Performance and Tech 1 08-13-2008 06:56 AM
04/05 headlamp cord assy (21150) Racer-X Parts, Gear and Accessories 0 05-02-2008 10:04 AM
WTB/borrow: 06/07 headlamp-product development Fixer Wanted: Buy or Trade 0 07-06-2007 02:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome