I Just bought someone elses' headache - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-19-2010, 08:04 PM Thread Starter
Champion Rider
 
1st 10r's Avatar
 
Join Date: May 2010
Location: Indianapolis
Posts: 332
Posting Frequency
 
I Just bought someone elses' headache

Greetings all,

I just bought my first 10r. I upgraded from my zx-6r, and I have run into a few problems along the way.

I bought the bike w/o having it checked out by a Kawi dealership. If I had before I never would have bought this one. It is a 2004 with 27,000 miles on it. It has the FI light on, and it needs a few parts. So far the total at the dealership is almost a grand. I had them order in new rear cowling, I got the integrated rear light, and license plate. THe previous owner did a rear eliminator kit, but did not put on license plate holder, and actually zip tied it horizontally under the fender. As well as no rear turn signals. The rear cowling was cracking where the bolts hold it in place, and it had been painted so I just had them change it out. I changed the oil on day 1 of ownership and it looked clean.

But here id the problem. The previous owner took out an electric motor that sits below the rear seat, and the "cable" or electrical lines which is causing the FI light to come on. I had the dealer order those as well. The electric motor and one cable are on their way to the dealer. However one of the cables is on backorder til 11/10. With that being the case, it makes the ecu think something is wrong with the motor, and will not allow the rpm's to get over 8000. Not that I ever go over that, but thats not the point. Does anyone have a clue where I may find this cable?

Now for the second part of the equation. The frame right under the gas tank has a crack in it. It's about 3/4 of an inch long and runs in a "u" shape to the inside of the frame. The dealer says that I should get that fixed asap. But I can not afford to do that right now. How long can I ride it while still being "safe"? I am using this prety much for getting to and from work. A total of 40 miles a day, and no wheelieing (which is what the mechanic says caused the crack in the first place)

Thanks in advance,
1st 10R
1st 10r is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-20-2010, 05:44 PM
Track Day Rider
 
broken arrow's Avatar
 
Join Date: Feb 2010
Location: Tennessee
Posts: 188
Posting Frequency
Images: 3
 
sounds like you have a truckload of problems. Im not a mechanic but I'd be hesitant about riding with the crack in the frame.
broken arrow is offline  
post #3 of 6 Old 05-20-2010, 05:48 PM
GP Star
 
NinjeR's Avatar
 
Join Date: Nov 2009
Posts: 3,204
Posting Frequency
        
You've already posted this on the other thread you started.

Goodluck with your problems nonetheless.
NinjeR is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-20-2010, 07:31 PM
WSB Rider
 
shoushuninja831's Avatar
 
Join Date: Mar 2009
Location: monterey ca
Posts: 636
Posting Frequency
Images: 3
   
Quote:
Originally Posted by 1st 10r View Post
Greetings all,

I just bought my first 10r. I upgraded from my zx-6r, and I have run into a few problems along the way.

I bought the bike w/o having it checked out by a Kawi dealership. If I had before I never would have bought this one. It is a 2004 with 27,000 miles on it. It has the FI light on, and it needs a few parts. So far the total at the dealership is almost a grand. I had them order in new rear cowling, I got the integrated rear light, and license plate. THe previous owner did a rear eliminator kit, but did not put on license plate holder, and actually zip tied it horizontally under the fender. As well as no rear turn signals. The rear cowling was cracking where the bolts hold it in place, and it had been painted so I just had them change it out. I changed the oil on day 1 of ownership and it looked clean.

But here id the problem. The previous owner took out an electric motor that sits below the rear seat, and the "cable" or electrical lines which is causing the FI light to come on. I had the dealer order those as well. The electric motor and one cable are on their way to the dealer. However one of the cables is on backorder til 11/10. With that being the case, it makes the ecu think something is wrong with the motor, and will not allow the rpm's to get over 8000. Not that I ever go over that, but thats not the point. Does anyone have a clue where I may find this cable?

Now for the second part of the equation. The frame right under the gas tank has a crack in it. It's about 3/4 of an inch long and runs in a "u" shape to the inside of the frame. The dealer says that I should get that fixed asap. But I can not afford to do that right now. How long can I ride it while still being "safe"? I am using this prety much for getting to and from work. A total of 40 miles a day, and no wheelieing (which is what the mechanic says caused the crack in the first place)

Thanks in advance,
1st 10R
im selling my 05 that has no problems and under 9000 miles on it if you are interested
shoushuninja831 is offline  
post #5 of 6 Old 05-20-2010, 07:48 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Sorry to hear about the frame and the other issues BUT you could probably save $800 by NOT getting your parts from the dealer!!!! best of luck though......welcome to the forum as well. have a "mechanic" look at the bike and get a 2nd opinion on the crack damage, it will still need to get fixed BUT if you have the dealer do it....you're gonna get raped!! hell, i'll sell you an extra tail section i have for $500!!!!
TMY10ER is offline  
post #6 of 6 Old 05-20-2010, 07:53 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Quote:
Originally Posted by shoushuninja831 View Post
im selling my 05 that has no problems and under 9000 miles on it if you are interested
Probably NOT what he's wanting to hear right about now.........that does suck ass about his frame though....MIGHT be cheaper to look into getting another one, depending on what the repair AND labor cost will be. I'd strip it down myself and find a good welder if you don't have one already?
TMY10ER is offline  
Sponsored Links
Advertisement
 
Reply

Tags
cable, cracked frame, electric motor

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Headache thrill The Funny Pages 2 10-21-2008 11:21 PM
Headache Relief holeshot34 The Funny Pages 4 10-21-2008 10:33 PM
Does anybody elses tail get wet? S.ga.rider The ZX-10R 14 12-01-2006 08:41 AM
One headache after another... wheelup702 The ZX-10R 9 08-06-2004 10:22 PM
anyone elses rear cowl vibrate like crazy? irunfromcops The ZX-10R 3 05-17-2004 02:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome