Engine noise - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-21-2016, 07:00 PM Thread Starter
Squid
 
Join Date: Feb 2016
Posts: 2
Posting Frequency
 
Engine noise

My name is danny. I recently purchased a 2005 zx10r. The bike runs phenomenal. It has 27000 miles on it. There is a little noise in engine that is driving me crazy. It's a tapping sound. I took it to a bike shop and they said it's typical Kawasaki noise. I've researched a lot and think it may be the cam chain tensioner??? And advice on this on how I would know for sure.
Dcarter1976 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-21-2016, 07:19 PM
Track Day Rider
 
Join Date: Aug 2015
Location: Bardstown Ky
Posts: 112
Posting Frequency
  
Ive never had this issue, my last Kawi had 6k miles and the current has 7800

I have heard around the forum that the "kawi-tic" is a common problem in that era of bikes, caused by the chain tensioner.
Also with 25K miles, I would look into a valve adjustment. Abit passed due if not already done

I am not at all a bike mechanic, and do not have any first hand experience, but simply regurgitating what I have read while lurking the forum
TheDanAgain is offline  
post #3 of 4 Old 02-21-2016, 08:01 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Search APE Manual Cam Chain Adjuster around $50-$70 valves getting tight don't cause the noise this is the most common culprit for 1st Gen Bikes the self adjusting OEM ones' are really a crap shoot sometimes.

____________________________________________

Sent from My Computer via DSL mid to low service Firefox updated version, sometimes wireless sometimes Wire from the garage depending on connection speed.
bluedevil is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 02-21-2016, 08:07 PM Thread Starter
Squid
 
Join Date: Feb 2016
Posts: 2
Posting Frequency
 
Thank you both for the info. I'm no mechanic either but I do know a little about cars. When I first crank my bike it's really noisy but a lot of the noise does subside after it warns up. After about 3500 rpms I don't hear It but I'm pretty sure exhaust drowns out the sound...
Dcarter1976 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine noise Caseyhamm68 The ZX-10R 2 04-23-2014 09:47 AM
Gen 4: engine noise emc05 Performance and Tech 2 06-05-2013 08:41 AM
04 engine noise gsxrche The ZX-10R 4 06-26-2011 06:43 AM
Engine Noise! Help!! FreshZX10 Performance and Tech 9 03-05-2009 12:49 PM
Engine noise. Dazza71 The ZX-10R 3 09-02-2007 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome