Ok, my front sprocket was easy... - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-22-2004, 07:06 PM Thread Starter
Post Whore
 
El Diablo's Avatar
 
Join Date: Mar 2004
Location: Georgia
Posts: 5,179
Posting Frequency
Images: 1
   
Ok, my front sprocket was easy... (pics>>>)

Got my 16t AFAM front sprocket today and decided to go ahead and tackle it. Wanted to go ahead and get started on it while the weather sucked (rain pourin' down here) to avoid eatin' up good ridin' time on a nice day off, if there ever is such a thing again.

I was surprised at how quick it went after readin' all the horror stories. I've done everything except torque the CS nut and rear axle back down and reinstall the CS sprocket cover/speed sensor and I got done in about 50 minutes. This includes stoppin' to take photos of most of the steps and answerin' the phone once. In all honesty the actual work took about 30 minutes. I've got about 10 minutes worth of work left to do but the hard part is done. I've gotta get a 27mm socket before I can retorque the rear axle nut. Also gotta get a new cotter pin.

Here's the step by step w/pics. Sorry about the sucky lighting. I had to use my shop light stand to get enough light to see in there. Anyway, on to the pics...


First ya gotta remove the speed sensor and then the CS sprocket cover. The bolts circled in yellow have to come out...




I pulled the speed sensor in between the two big hoses and then pulled the CS cover off. It's a tight fit and ya have to maneuver the hoses a little and use caution not to scratch the frame paint but it comes out without havin' to take anything else loose. Wish I had put a little masking tape on the frame before pullin' the cover. I didn't scratch it but better to be safe than sorry...

Here's the bastid that seems to give everyone fits...




Next step is to flatten out the bend washer that sits between the sprocket nut and the face of the sprocket. I used a flat blade screw driver and a hammer to lightly tap the washer flat. Here's a closer pic of the washer before I flattened it. Only one small area (on the left in this pic) is bent up against the sprocket nut but but the whole thing needs to be tapped flat against the sprocket to allow a full depth grip of the sprocket nut with the 32mm socket to avoid roundin' the leading edge of the nut off...





Ok, here's where everyone supposedly has the most trouble... Breakin' the CS sprocket nut loose. I fired the compressor up, let it build pressure, slipped the 32mm deep well impact socket onto my 1/2" air impact driver and slid it on the nut expectin' world war III. The impact driver rattled about three times and the nut came off so fast it scared me. I thought it had rounded it off or I wasn't on it good or somethin'. I had the tranny in neutral and didn't even hold the rear brake or block the wheel in any way. The impact driver simply made short order of knockin' the nut loose and spinnin' it completely off. I actually took the nut out of the socket and turned it back on a turn or so to make this photo. I know I joked about mine poppin' right off... but it literally did!




I had left the axle torqued down expectin' to have to use the drive chain and rear brake to break the nut loose. Once the nut was off I pulled the cotter pin and loosened the chain adjusters to create slack so I could get the chain off the rear sprocket.




I fought and fought with the damned chain tryin' to get it slack enough to come off the rear sprocket but it just wouldn't come off. I ended up pullin' the axle and droppin' the whole wheel down and forward to get the chain off. This took WAY longer than the CS nut did for me...




With all that slack in the chain the new 16t front went on easy. Here's the AFAM in it's new home. All that's left to do to it is put the bend washer on, install and torque the nut, and bend the washer back down on one of the flat sides of the nut like it was in the pic above of it on the stock sprocket. I used a flat blade screw driver and a hammer to gently bend the washer back.





Here's a shot with everything back together but not torqued. I'm also gonna clean the crud outta the CS sprocket chain guard. Lotsa caked up grease in there. Once that's cleaned all I have left to do is torque the CS nut, adjust the chain tension, torque the axle nut, slide a cotter pin in and pop the CS cover and speed sensor back on...





There ya have it... It went a lot easier and quicker than I was expectin'. If I'd had all the tools I needed I could have finished in just over an hour includin' takin' photos and the phone call. The air impact wrench is a LIFE SAVER I'm sure. I feel for anyone who does it with a breaker bar...


Can't wait to test ride it with the 16t installed!!!

--
"Bottom line, when I'm on that bike, it's just me and God...And He better be holding on."- Stillie on SSB

Si vis pacem, para bellum...

El Diablo

Last edited by YSR50; 02-07-2005 at 11:15 PM.
El Diablo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2005, 11:10 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,673
Posting Frequency
Images: 32
 
Garage
Discuss this mod here: https://zx-10r.net/forum/showthread.php?t=5597

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome