Wanted Gen 1 Servo Motor Wires, Dead or Alive - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 05-04-2011, 03:36 PM Thread Starter
Servo's Eliminatus ;)
 
hellsrazor's Avatar
 
Join Date: Jul 2008
Location: Gulf Coast of Mississippi
Posts: 6,813
Posting Frequency
Images: 23
           
Gen 1 Servo Motor Wires, Dead or Alive

Hey guy's I am working on a little project and I need some servo motor
wire harness's off the servo motor itself.
Pictured below.

I don't care if the servo motor works, all I want is the wires & connectors
off it. So just cut the wires as close to the servo motor as possible.


I am building my own servo motor buddy to stop the FI light from coming on.

So can any of you bro's hook me up.

The last pic is the parts I bought from Radio Shack to make this with.

Now, I gotta give credit to the guy that showed this to me.

Racejunkie05
Attached Thumbnails
Click image for larger version

Name:	Servo.JPG
Views:	125
Size:	56.3 KB
ID:	147889  
Attached Images
 
hellsrazor is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 05-04-2011, 03:55 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
sorry to kill your buzz but that will not work :-/ tried it, you need to build the other kind. That kind worked for the CBR600's
garth285 is offline  
post #3 of 25 Old 05-04-2011, 04:26 PM Thread Starter
Servo's Eliminatus ;)
 
hellsrazor's Avatar
 
Join Date: Jul 2008
Location: Gulf Coast of Mississippi
Posts: 6,813
Posting Frequency
Images: 23
           
Quote:
Originally Posted by garth285 View Post
sorry to kill your buzz but that will not work :-/ tried it, you need to build the other kind. That kind worked for the CBR600's
You sure, racejunkie05 says the one on his bike works fine?
I think that it just modified for the 10.
hellsrazor is offline  
Sponsored Links
Advertisement
 
post #4 of 25 Old 05-04-2011, 04:28 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
idk I built the same one that was posted on the honda forums, same resistors and all. Theres another kinda eliminator that consists of a 555 timer board kinda thing, not the 8 pin one but the 16 pin on. Thats whats inside a servo buddy and thats the one you gotta make for the 10r's

I tried this, plugged it in, bike was on for 5-10 seconds and then FI light came on?
garth285 is offline  
post #5 of 25 Old 05-04-2011, 04:29 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
I was even doing a how to on this as well and have pics but only have pics as far as all the parts layed out and how I had it hooked up, and then I went out to try it and it was a dude, thats when i pulled back the heat shrink on my servo buddy and saw that 555 timer and threw in the towel
garth285 is offline  
post #6 of 25 Old 05-04-2011, 04:35 PM Thread Starter
Servo's Eliminatus ;)
 
hellsrazor's Avatar
 
Join Date: Jul 2008
Location: Gulf Coast of Mississippi
Posts: 6,813
Posting Frequency
Images: 23
           
HUh, I'm gonna look into this.

Thanks
hellsrazor is offline  
post #7 of 25 Old 05-04-2011, 04:37 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
yeah I was excited to do this mod so I know what your feeling, give it a go, ya know it could also be a possibility of me having a bad capacitor or something stupid ya know lol.... ya never know!
garth285 is offline  
post #8 of 25 Old 05-04-2011, 04:47 PM Thread Starter
Servo's Eliminatus ;)
 
hellsrazor's Avatar
 
Join Date: Jul 2008
Location: Gulf Coast of Mississippi
Posts: 6,813
Posting Frequency
Images: 23
           
Here is a quote from racejunkie05:

[Got a chance to test my servo delete today (temperature reached a whole 48 lol but it felt warm) and I had no problems. Ran my bike at various throttle positions including WOT for 20+ seconds with no FI light.]

So, I got nothing to lose, I've already bought the parts.
So I will let you know what happens after I get the wires, as I'm not cutting mine till I know it works for sure.
hellsrazor is offline  
post #9 of 25 Old 05-05-2011, 07:24 PM Thread Starter
Servo's Eliminatus ;)
 
hellsrazor's Avatar
 
Join Date: Jul 2008
Location: Gulf Coast of Mississippi
Posts: 6,813
Posting Frequency
Images: 23
           
hellsrazor is offline  
post #10 of 25 Old 05-05-2011, 09:08 PM
Track Day Rider
 
fernman's Avatar
 
Join Date: May 2010
Location: Colorado
Posts: 231
Posting Frequency
 
so did it work?

You only go around once, enjoy the ride...
fernman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
servo motor problem rtaplin Performance and Tech 5 08-06-2010 01:04 PM
servo motor roadrunner Parts, Gear and Accessories 2 09-17-2009 01:31 PM
stupid servo motor fbmbks Performance and Tech 0 06-25-2008 06:02 PM
Servo Motor Eliminators....Ready !! Ivan Performance and Tech 113 12-09-2007 10:56 PM
Wanted!! Dead Or Alive: New Footpegs!! BenRyDn Wanted: Buy or Trade 11 01-29-2005 12:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome