I have a zx-11d question - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-08-2007, 07:40 PM Thread Starter
Caedite Eos Novit Enim Do
 
master link's Avatar
 
Join Date: Dec 2006
Location: opossum holler ks
Posts: 2,461
Posting Frequency
      
I have a zx-11d question

I figured there's some guys here with zed-ex 11 knowledge, i just purchased a 1993 zx-11d for my commuter-two-up-long tripper bike. My problem is the motor makes a rattle noise in the top-end when its cold but goes away as soon as its at operating temp. Im pointing my finger at the cam chain or the tensioner but im not sure cuz the noise goes away when she comes up to temp,it does run very good and am surprised at just how fast thos old bird is
master link is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-08-2007, 08:04 PM
Ex Postwhore
 
9520G's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Posts: 4,688
Posting Frequency
           
Send a message via MSN to 9520G
So you're getting rid of the 10 for this?

"Never trade the thrill of living, for the security of existence"
9520G is offline  
post #3 of 8 Old 07-08-2007, 09:32 PM Thread Starter
Caedite Eos Novit Enim Do
 
master link's Avatar
 
Join Date: Dec 2006
Location: opossum holler ks
Posts: 2,461
Posting Frequency
      
Quote:
Originally Posted by 9520G View Post
So you're getting rid of the 10 for this?
no way!!! i put my 10R in the classifieds kinda for the fun of it,i dont want to sell it but i would to get ready for the 08 10R.
master link is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-09-2007, 06:53 PM
Champion Rider
 
10rmotor's Avatar
 
Join Date: Jan 2005
Location: San Jose, Ca
Posts: 363
Posting Frequency
 
Might be valves. Have the clearances been checked? .006 intake, .008 exhaust
10rmotor is offline  
post #5 of 8 Old 08-09-2007, 08:24 PM
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
So, ya got bags and the half helmet yet? Don't forget the boom mic with the heeeuge foam cover on the chatterbox. Maybe now I'll be able to pass your ass.

http://i117.photobucket.com/albums/o45/josh10r/IMG_0144-1-1-1.jpg
Sent from your mom's IPhone using dirty fingers
SUPER K is offline  
post #6 of 8 Old 10-25-2007, 09:23 PM
Red
Track Day Rider
 
Red's Avatar
 
Join Date: Mar 2006
Location: Fun City, Southern California, U. S. of A.
Posts: 211
Posting Frequency
Images: 3
 
Lightbulb

Quote:
Originally Posted by cott10r View Post

My problem is the motor makes a rattle noise in the top-end when its cold but goes away as soon as its at operating temp.

Try full synthetic 10/40 motorcycle oil.

I use Lucas oil now & it's great !

Used to have Redline 50 wt.

My ZX11 made that noise.

Try it next oil change.

It works for me . . .

Red, *<(:{)-

1998 Prostar West Super Gas top ten.
1999 Prostar West Super Gas Champion !
2000 NMRA / Prostar ~ Pro E/T runner up.
2001, 2002, & 2003 NMRA Pro E/T Champion !
2004 #3, 2005, & 2006 NMRA Pro E/T runner up.
2007 Pro St. Legal #6, & NMRA Pro E/T Champion !
2008 www.MDRA4U.com Super Streetbike Champion !
www.dragbike.com www.HooliganUnderground.com
Red is offline  
post #7 of 8 Old 01-18-2008, 08:16 AM
Champion Rider
 
sgtdanz's Avatar
 
Join Date: Dec 2007
Location: houston,pa
Posts: 330
Posting Frequency
Images: 3
 
check the valves,also zx11s have a problem of starving the middle connecting rods with oil,someone makes a kit with a updated oil pan for a fix---in the meantime,run 20-50 castorl gtx,i works, my bro inlaw has over 50,000 on his!!!!!
sgtdanz is offline  
post #8 of 8 Old 01-19-2008, 06:19 PM
Street Rider
 
Join Date: Sep 2006
Posts: 72
Posting Frequency
 
mr turbo makes the kit...anyways IF the valves are due then gitrdone... if not, i`m thinkin its ok and just the nature of the beast. i`ve owned 2 zx 11`s and put 30000 miles on them between both. lots of bikes are a little noisy till warm.
ballsout1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
UPS Question grover The Out House 13 02-18-2007 01:37 AM
'07 HID question ze ex tin ar The ZX-10R 2 11-14-2006 12:39 PM
Air Box Question DarkTari Performance and Tech 10 09-09-2005 07:22 AM
TRE question poohbear Performance and Tech 20 05-25-2005 07:02 AM
HP question dtp_ridin The ZX-10R 12 12-14-2004 01:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome