Resolved: Need Help - can't post in the parts (for sale / wanted) section - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-29-2014, 08:06 AM Thread Starter
Champion Rider
 
serialize's Avatar
 
Join Date: Jun 2014
Location: Canada
Posts: 462
Posting Frequency
 
Resolved: Need Help - can't post in the parts (for sale / wanted) section

Hello,

I posted previously that I needed help witht his and was advised have not had enough posts. Since then I have had a good number of posts.
Also I've read the forum rules and I have the requirement of being a memeber for 30 days or more and also have over 30 posts.
For some reason I still cannot post. I have bought a number of items from forum members alread but would like to post a couple of my items for sale but can't.

Please help.

Thank you.
serialize is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-29-2014, 08:20 AM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,676
Posting Frequency
Images: 32
 
Garage

https://www.zx-10r.net/forum/showthread.php?t=14668

Quote:
Originally Posted by YSR50 View Post
Members must be registered for 30 days and have 25 posts in order to create a new thread in the Classifieds forum. Please don't start bitching if you make post #25 and a minute later post #26 won't show up in the classifieds. The data base needs to update and "promote" your status, this should happen about once an hour.
Attached Images
 

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #3 of 4 Old 07-29-2014, 08:28 AM Thread Starter
Champion Rider
 
serialize's Avatar
 
Join Date: Jun 2014
Location: Canada
Posts: 462
Posting Frequency
 
Thanks for the quick reply YSR50.
This is why I posted. I'm now 32 days on the forum and also have 36 posts so that's why I wasn't sure why it's not working.
serialize is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-29-2014, 08:39 AM Thread Starter
Champion Rider
 
serialize's Avatar
 
Join Date: Jun 2014
Location: Canada
Posts: 462
Posting Frequency
 
Quote:
Originally Posted by serialize View Post
Thanks for the quick reply YSR50.
This is why I posted. I'm now 32 days on the forum and also have 36 posts so that's why I wasn't sure why it's not working.
It works now!
Thanks so much for the help, much appreciated!
serialize is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Resolved: Can't post in the parts (for sale / wanted) section. serialize ZX-10r.net Site Help, Suggestions and Questions 2 07-07-2014 10:14 AM
Resolved: No stunt section? mosh69 ZX-10r.net Site Help, Suggestions and Questions 47 08-21-2013 10:01 PM
Resolved: Why am I waiting for a moderator to approve my post? rashmaster13 ZX-10r.net Site Help, Suggestions and Questions 3 05-22-2013 09:07 PM
New Member, Why can I not post in the sale section? openwheel1000 Welcome Newbies! 58 10-21-2012 11:52 PM
cant post in FOR SALE section? voteforguy Welcome Newbies! 11 07-07-2010 12:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome