POSTS Missing - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-24-2011, 12:15 PM Thread Starter
Squid
 
ryditfast's Avatar
 
Join Date: Nov 2007
Posts: 11
Posting Frequency
Images: 11
 
POSTS Missing

Trying to post in the classified section but can't yet I can't view how many prior posts I have since it reads as "0" post when in fact thats not true.

Please assist...Thanks.
ryditfast is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-24-2011, 12:44 PM
Squid
 
RDLYN13000's Avatar
 
Join Date: May 2009
Posts: 6,017
Posting Frequency
Images: 38
           
You have 5 posts now, I think you need 25 posts to start an ad

RDLYN13000 is offline  
post #3 of 4 Old 01-24-2011, 12:47 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,676
Posting Frequency
Images: 32
 
Garage
https://www.zx-10r.net/forum/showthread.php?t=14668

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-24-2011, 01:39 PM
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
Doh, should've stayed in school....

http://i117.photobucket.com/albums/o45/josh10r/IMG_0144-1-1-1.jpg
Sent from your mom's IPhone using dirty fingers
SUPER K is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I missing something here? NinjeR The ZX-10R 12 06-17-2010 09:11 AM
am i missing something here? djr33 The Out House 3 12-30-2009 10:11 PM
What am i missing? HP 10 speed Performance and Tech 24 02-09-2006 09:57 AM
[B]we have been missing something here[/B] VOL Pictures and Videos 17 11-25-2005 06:57 AM
Missing my 10R... but not... El Diablo The Out House 30 08-18-2005 09:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome