not logging in from iPhone - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-12-2008, 09:03 AM Thread Starter
Mythical Mod of Yore
 
wicked's Avatar
 
Join Date: Mar 2006
Location: North ATL 'burbs
Posts: 4,465
Posting Frequency
Images: 4
           
Garage
Send a message via AIM to wicked Send a message via MSN to wicked Send a message via Yahoo to wicked
not logging in from iPhone

when I log into the site from my iPhone I get the "thanks for logging in" screen and then it bounces back to the home page without being logged in. Any ideas on why this is happening? Thought it might be a cookies issues, but I have my phone set up to accept cookies...

Thx in advance.

- Doc
wicked is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-12-2008, 09:14 AM
Track Day Rider
 
yelozx10r's Avatar
 
Join Date: Aug 2005
Location: Joburg, South Africa
Posts: 235
Posting Frequency
Images: 15
  
Send a message via MSN to yelozx10r
I get that in the firefox and google chrome browser... but if you go into a thread you should see yourself logged in at the top right.

I can't figure out why myself though.

I think I fixed it once by creating a new thread, because it will ask you to log in to make a new thread... and then you should be logged in on the home page after that

With great power comes lazer eyebeams
yelozx10r is offline  
post #3 of 6 Old 09-12-2008, 11:47 AM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,676
Posting Frequency
Images: 32
 
Garage
idk, no problems here.

Sent from my iPhone

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-12-2008, 11:58 AM Thread Starter
Mythical Mod of Yore
 
wicked's Avatar
 
Join Date: Mar 2006
Location: North ATL 'burbs
Posts: 4,465
Posting Frequency
Images: 4
           
Garage
Send a message via AIM to wicked Send a message via MSN to wicked Send a message via Yahoo to wicked
hmmm...ok...will look into it on my end...thx

- Doc
wicked is offline  
post #5 of 6 Old 09-12-2008, 12:07 PM
.net Most Followed Member
 
luis.pita's Avatar
 
Join Date: Jun 2006
Location: Up in the North
Posts: 8,795
Posting Frequency
           
Garage
Quote:
Originally Posted by wicked View Post
when I log into the site from my iPhone I get the "thanks for logging in" screen and then it bounces back to the home page without being logged in. Any ideas on why this is happening? Thought it might be a cookies issues, but I have my phone set up to accept cookies...

Thx in advance.
Chads phone works fine too

luis.pita is offline  
post #6 of 6 Old 09-18-2008, 11:53 PM
GP Rider
 
TENN10's Avatar
 
Join Date: Aug 2008
Location: Middle TN
Posts: 1,688
Posting Frequency
Images: 145
   
I had trouble the first time that I tried to log in on my iphone also. Tried again a couple weeks later and it worked fine.
TENN10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
iphone dean2847 The Out House 25 10-01-2007 03:11 PM
Problem logging in.... Fixer ZX-10r.net Site Help, Suggestions and Questions 6 07-18-2007 07:07 AM
iphone? hesaves0211 The Out House 9 07-12-2007 05:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome