Can't post FS ad? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-17-2009, 05:59 PM Thread Starter
Street Rider
 
Join Date: Oct 2008
Posts: 59
Posting Frequency
 
Can't post FS ad?

I have been a member for over 30 days and have over 25 posts but I can't post a thread in the FS section?
Ninekredline is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-17-2009, 06:03 PM
BANNED
 
ZX10Rracer's Avatar
 
Join Date: Nov 2006
Location: USA
Posts: 2,838
Posting Frequency
        
you need a min post count and time on board as well I think
ZX10Rracer is offline  
post #3 of 8 Old 03-17-2009, 06:12 PM
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 9,188
Posting Frequency
           
PM a mod, they may be able to help you.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 03-17-2009, 06:38 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,676
Posting Frequency
Images: 32
 
Garage
https://zx-10r.net/forum/showthread.php?t=14668

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #5 of 8 Old 03-17-2009, 06:42 PM
I really need to get out of the house
 
luckz88's Avatar
 
Join Date: Apr 2005
Location: Fairfax, Va
Posts: 11,157
Posting Frequency
Images: 10
           
Send a message via AIM to luckz88 Send a message via Yahoo to luckz88
just itchin to get your 25 posts to sell something?

NESBA #88

Madness Racing wishes he could handle the power of a GSXR

All my homies left this site
luckz88 is offline  
post #6 of 8 Old 03-17-2009, 08:34 PM Thread Starter
Street Rider
 
Join Date: Oct 2008
Posts: 59
Posting Frequency
 
No not really, I have been a lurker here for awhile and never posted. I finally got to 25 which took me awhile, so I was going to put up a bazzaz system that I never put on the bike last year. Thanks for the link, I just didn't know if I had done something wrong.
Ninekredline is offline  
post #7 of 8 Old 03-17-2009, 08:41 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,676
Posting Frequency
Images: 32
 
Garage
Quote:
Originally Posted by Ninekredline View Post
No not really, I have been a lurker here for awhile and never posted. I finally got to 25 which took me awhile, so I was going to put up a bazzaz system that I never put on the bike last year. Thanks for the link, I just didn't know if I had done something wrong.
let me know if you still run into issues

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #8 of 8 Old 03-17-2009, 10:19 PM Thread Starter
Street Rider
 
Join Date: Oct 2008
Posts: 59
Posting Frequency
 
Will do, thanks guys.
Ninekredline is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
5,000 post hesaves0211 The Out House 26 10-13-2008 08:05 AM
My first post. colinmitchell111 Welcome Newbies! 9 06-17-2006 10:05 AM
Post # 1 BRET The ZX-10R 20 09-23-2005 10:16 PM
First post! zx102nv The ZX-10R 4 09-22-2004 07:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome