Wrong T.R.E. Installation - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-28-2007, 07:59 PM Thread Starter
 
Join Date: Jul 2007
Posts: 41
Posting Frequency
Images: 21
 
Wrong T.R.E. Installation

Hello Boys,
Yesterday i installed the tre unit to my bike.But i made mistake to the rotation of the butterflies servo.So,in order to rotate it counter clockwise,i rotated it just clockwise...The result was first of all the idle,it was just like before.secondly,the bike was extremely low until 6000 rpm,but after the 6k,it was reacting like engaging Nos or something like that!i just runned her closely to my house so i didnt noticed any other probs...But today i went a small trip and when i was opening the throttle it was revving without moving,just like the clutch disks were off.But when i was opening the throttle very slowly it started running like other times,but only with slow revving.So,i would like to ask if my clutch disks are for the recycle bin,or if i will rotate tomorrow the servo correctly,my bike will run as it was said and without problem to the revving..
kawaboy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-29-2007, 11:36 AM Thread Starter
 
Join Date: Jul 2007
Posts: 41
Posting Frequency
Images: 21
 
ok i rotated it to the recommended position but my clutch disks...also now i hear a sudden GLANG when i open the throttle..clutch problems right?
kawaboy is offline  
post #3 of 3 Old 07-29-2007, 11:55 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Sounds like a worn clutch.
FAF is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What am i doing wrong.. Josip Z The ZX-10R 46 05-27-2007 07:54 AM
wrong place wrong time 33615 The Out House 13 04-20-2007 03:31 AM
This Dad Is Wrong zx10x2 Pictures and Videos 12 11-11-2006 10:06 PM
wrong # latdrop The Out House 8 10-08-2005 07:33 AM
Hasn't been wrong yet! hillcountry10r The Out House 14 09-07-2005 06:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome