Wobble Around 100mph + - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 11-25-2008, 04:18 PM Thread Starter
 
Join Date: Jul 2008
Posts: 33
Posting Frequency
Images: 4
 
Wobble Around 100mph +

Hey I have a 06 zx10r with the factory dampner. I just had a recall on the dampner bolt fixed, and now around 100+ I find it easy to get a wobble going. Before they did the work I had gotten it over 170 without any sign of "wobble". Any ideas?
ninjastyle is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 11-25-2008, 04:28 PM
Gun Owning Republican
 
Ervins's Avatar
 
Join Date: Jul 2007
Location: Castro Valley, CA
Posts: 5,278
Posting Frequency
Images: 10
        
Send a message via MSN to Ervins
Our dampener is weak...My Aftermarket Ohlins on my 636 was SOLID...If I dialed it all the way, it was tough to steer...This one is a POS but you can have it rebuilt. At 100mph+ bikes get light up front but yes, the dampener should help which it does not. Get aftermarket, do oil swap mod, or get the dampener rebuilt.


2006 ZX-10R SOLD, 2005 KX250F, and 2007 YZ85
and a Ton of Guns
I will never own a Honda again.

www.ema-usa.com
Motorcycle Parts and Accessories
Ervins is offline  
post #3 of 14 Old 11-25-2008, 04:36 PM
GP Rider
 
RedNinja's Avatar
 
Join Date: Oct 2005
Location: J-ville,NC
Posts: 1,657
Posting Frequency
      
Toss the stocker. Or take it back and tell them it is giving you problems.

RedNinja is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 11-25-2008, 04:46 PM
 
Join Date: Sep 2008
Posts: 801
Posting Frequency
  
I did the oil mod in mine with 15W, and it made a difference. I would honestly prefer to just get an aftermarket Scotts or GPR if I had the money laying around.
killersrt is offline  
post #5 of 14 Old 11-25-2008, 05:36 PM Thread Starter
 
Join Date: Jul 2008
Posts: 33
Posting Frequency
Images: 4
 
just sucks...before I had the recall fixed, I had no wobble...so it suppose to be better!?!?! Crazy...
ninjastyle is offline  
post #6 of 14 Old 11-25-2008, 05:38 PM Thread Starter
 
Join Date: Jul 2008
Posts: 33
Posting Frequency
Images: 4
 
Quote:
Originally Posted by RedNinja View Post
Toss the stocker. Or take it back and tell them it is giving you problems.
And BTW...CORPUS CHRISTI CYCLE PLAZA is garbage...only Kawasaki dealer in my area and they are pricks...if you didnt buy your bike there..tooooo baaadd!!! No service even if its kawasaki warranty work...RUDE DISRESPECTFUL and FULL OF SH1T....Im going to trailor my bike about 90 miles away from now on for work...
ninjastyle is offline  
post #7 of 14 Old 11-25-2008, 05:42 PM
 
Join Date: Sep 2008
Posts: 253
Posting Frequency
Images: 2
  
Do the heavy weight oil mod for sure !!!!!!!!!!!
666inme is offline  
post #8 of 14 Old 11-25-2008, 05:47 PM
 
Join Date: Jun 2007
Posts: 252
Posting Frequency
 
Quote:
Originally Posted by ninjastyle View Post
Hey I have a 06 zx10r with the factory dampner. I just had a recall on the dampner bolt fixed, and now around 100+ I find it easy to get a wobble going. Before they did the work I had gotten it over 170 without any sign of "wobble". Any ideas?
you shouldn't be speeding anyway
Mrsittter is offline  
post #9 of 14 Old 11-25-2008, 05:52 PM
 
Join Date: Sep 2008
Posts: 801
Posting Frequency
  
Quote:
Originally Posted by ninjastyle View Post
And BTW...CORPUS CHRISTI CYCLE PLAZA is garbage...only Kawasaki dealer in my area and they are pricks...if you didnt buy your bike there..tooooo baaadd!!! No service even if its kawasaki warranty work...RUDE DISRESPECTFUL and FULL OF SH1T....Im going to trailor my bike about 90 miles away from now on for work...
I don't usually let anyone touch my bike.
killersrt is offline  
post #10 of 14 Old 11-25-2008, 06:32 PM
WSB Rider
 
holeshot34's Avatar
 
Join Date: Apr 2008
Location: FL
Posts: 620
Posting Frequency
Images: 1
  
Quote:
Originally Posted by ninjastyle View Post
Hey I have a 06 zx10r with the factory dampner. I just had a recall on the dampner bolt fixed, and now around 100+ I find it easy to get a wobble going. Before they did the work I had gotten it over 170 without any sign of "wobble". Any ideas?
Weird that there was a wobble after their work. I agree the stock damper is weak but since you didn't have the problem before, I would be double checking everything they could have touched.

"Today we were unlucky. But remember, we have only to be lucky once. You will have to be lucky always."
holeshot34 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thank god for 100mph+ 1st (poorly gearbox) roy batty Performance and Tech 3 03-29-2007 01:28 PM
diagnoses...... wobble JodyH Performance and Tech 19 01-31-2006 10:07 AM
What was the verdict on the 50 mph wobble? Captain Jack The ZX-10R 11 06-21-2005 01:41 PM
(New) Steering wobble :-( :-( :-( gladding24 Performance and Tech 14 02-28-2005 03:57 PM
Front end Wobble ! Poky The ZX-10R 2 06-13-2004 04:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome