why a fall of power from 6000 to 7000 rpm on my ZX10 06' !! help me !! - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 10-12-2007, 07:54 PM Thread Starter
 
Join Date: May 2007
Posts: 9
Posting Frequency
Images: 4
 
Question why a fall of power from 6000 to 7000 rpm on my ZX10 06' !! help me !!

why a fall of power from 6000 to 7000 rpm on my ZX10 06' !! help me !!

--------------------------------------------------------------------------------

this is my graph result dyno !!! My motorbike is ZX10-R 2006 with full exhaust system yoshimura, pc3 + kit eliminator, Gipro, speedohealer, Bmc Filter !!!

Click image for larger version

Name:	2_3_4_5_6_gears (Small).jpg
Views:	173
Size:	43.7 KB
ID:	47213

Click image for larger version

Name:	Final map, 4 gear.jpg
Views:	172
Size:	49.6 KB
ID:	47214




ON this graph, we can see a fall of power from 6000 to 7000 rpm !!! WHY ??? Its incredible ??? Please help me to solve this problem !!!


Thanks you very much for your answers !!!
davifore is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 10-12-2007, 08:07 PM
GP Rider
 
thrill's Avatar
 
Join Date: Jan 2007
Location: Warragul, Victoria, Australia
Posts: 1,508
Posting Frequency
       
You don't have a fall in power. The power is still rising toward 7000 rpm but not at the same rate. My guess is the reason for this is the fuel mapping not dealing quickly enough or correctly in an area where the engine starts to accelerate more rapidly. Often during the mapping it is hard to deal with all variables. For example a measure at that rpm will be different if a full throttle roll on is done from 3000 rpm as against a full roll on at 5500 rpm
thrill is offline  
post #3 of 20 Old 10-12-2007, 08:10 PM
GP Rider
 
thrill's Avatar
 
Join Date: Jan 2007
Location: Warragul, Victoria, Australia
Posts: 1,508
Posting Frequency
       
also could be being caused by the opening of your exhaust butterfly valve. Just a thought as I dont know if your bike has a stock exhaust or not
thrill is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 10-12-2007, 08:14 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
looks to me like a tuning issue.... I was looking at your air fuel ratios and looks lik e it gets a little richer there..... on the dyno your air fuel should be slightly over 13:1 so on the street with the air your motor can suck in it will be good.....

can you feel the loss of power at all?

you can manually change the map your self and try it out.... doesn't look like its horribly rich there.... I say at 100% throttle between those rpm's try minusing 2-3 numbers and check it out.
garth285 is offline  
post #5 of 20 Old 10-12-2007, 08:17 PM
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
He stated full exhaust, so that's out. You need to pull up the map you're using on the dynojet software and post the map readings so we can help from there. Most people are scared of the self adjustment, but it's pretty straight forward. My guess would be that the dyno run was done with a small throttle opening until 6th gear when the spool it up to full power, that's where to start on the dynojet mapping software. This was a dyno, but how does it feel while riding at different throttle opennings?
SUPER K is offline  
post #6 of 20 Old 10-13-2007, 12:00 AM
GP Rider
 
dsabat's Avatar
 
Join Date: Mar 2007
Posts: 1,483
Posting Frequency
     
I'm no expert, but it could be a reversion pulse from the exhaust collector, common around that rpm. Is it a 4-1 or 4-2-1?
dsabat is offline  
post #7 of 20 Old 10-13-2007, 06:08 AM Thread Starter
 
Join Date: May 2007
Posts: 9
Posting Frequency
Images: 4
 
Unhappy

Yesterday evening i make of the runs with a friend who has a zx10-r 2004.

here the comparative one of our maps :

Click image for larger version

Name:	ZX10-04'vsZX10-06' (Custom).jpg
Views:	151
Size:	55.1 KB
ID:	47317



Blue= My friend zx10 04'= yoshimura rs3 slip on, kN and pc3
Red= Me



After several runs, the final conclusion : At the beginning of l acceleration all goes well then dice 6000 rpms, it goes up me and exceeds me!!! Sniffff !!! its crazy !!!


Several people m'ont already spoken about my full ehaust (4-2-1-2).
How that could come from the valve!!! but what do I have to make to rectify that??
davifore is offline  
post #8 of 20 Old 10-13-2007, 10:17 AM
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
Looks like you're kickin his arse power wise. Pull up the dynojet software and post the map!
SUPER K is offline  
post #9 of 20 Old 10-13-2007, 10:20 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
I would set yout throttle Position sensor to zero first , then remove fueling from the map -2 at a time at 5750 RPM to 7,000 at full throttle.
FAF is offline  
post #10 of 20 Old 10-13-2007, 10:37 AM
Custom Powder Coater
 
06blackpearl's Avatar
 
Join Date: Mar 2006
Location: South Jersey
Posts: 6,556
Posting Frequency
Images: 70
           
Quote:
Originally Posted by FAF View Post
I would set yout throttle Position sensor to zero first , then remove fueling from the map -2 at a time at 5750 RPM to 7,000 at full throttle.
any how to's on setting TP sensor
06blackpearl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
3-way power switch for zx10??? alko The ZX-10R 13 07-22-2007 09:44 AM
Power Commander For 04-05 Zx10 LOS Parts, Gear and Accessories 11 04-21-2007 12:47 AM
6000 Posts Ara The Out House 21 04-04-2007 11:54 AM
Fs: 2006 Gsxr 600 7000.00 teebo7 Parts, Gear and Accessories 17 03-01-2007 07:20 AM
FS: 04-05 ZX10 Power Commander Quik10R Parts, Gear and Accessories 9 03-05-2006 05:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome