who removed secondary tb rod on gen 3? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 Old 09-28-2010, 02:25 PM Thread Starter
WSB Rider
 
zx-sik-r's Avatar
 
Join Date: Nov 2007
Location: Milton,FL
Posts: 772
Posting Frequency
  
who removed secondary tb rod on gen 3?

I have already pulled the rod but didnt know if there was a way to delete the secondary tps sensor and motor for the rod itself without throwing codes
zx-sik-r is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 09-28-2010, 02:31 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Ask Garth,,,,,,,,even though he had a 1st gen, i remember a thread a while back where he or another member had a simple sure fire six for your delema.
TMY10ER is offline  
post #3 of 32 Old 09-28-2010, 02:50 PM Thread Starter
WSB Rider
 
zx-sik-r's Avatar
 
Join Date: Nov 2007
Location: Milton,FL
Posts: 772
Posting Frequency
  
Garth doesnt impress me,i want input from somebody thats done this to a gen 3.
zx-sik-r is offline  
Sponsored Links
Advertisement
 
post #4 of 32 Old 09-28-2010, 02:57 PM
WSB Rider
 
KevinF's Avatar
 
Join Date: Jan 2009
Location: Crestview, Florida
Posts: 678
Posting Frequency
   
Zing!!!!!
KevinF is offline  
post #5 of 32 Old 09-28-2010, 03:53 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Quote:
Originally Posted by zx-sik-r View Post
Garth doesnt impress me,i want input from somebody thats done this to a gen 3.
well then............good luck on the hunt then , I love it when someone asks for help and then turns the "prick" button on, help is help but to each his own i guess.
TMY10ER is offline  
post #6 of 32 Old 09-28-2010, 04:15 PM Thread Starter
WSB Rider
 
zx-sik-r's Avatar
 
Join Date: Nov 2007
Location: Milton,FL
Posts: 772
Posting Frequency
  
Quote:
Originally Posted by TMY10ER View Post
well then............good luck on the hunt then , I love it when someone asks for help and then turns the "prick" button on, help is help but to each his own i guess.
im just not interested in what he has to say,ive talked to the dude on the phone before about headwork and all i got was duh,dur,well um....i dont want a opinion...i want a solution.ive also built these bikes from the ground up too.sorry im not in the GARTH nut swinging club

now,the only reason i wana get rid of the 2 sensors is for weight,im pretty sure you can delete both and get a fi light and not go into limp mode,but im not a fan of seeing an fi light on the dash.if this is the case ill just leave the 2 sensors.i just left the motor on the 04 instead of dealing with it
zx-sik-r is offline  
post #7 of 32 Old 09-28-2010, 04:30 PM
Squid
 
gbillzx10r's Avatar
 
Join Date: May 2006
Location: psl, fl
Posts: 49
Posting Frequency
 




Quote:
Originally Posted by zx-sik-r View Post
im just not interested in what he has to say,ive talked to the dude on the phone before about headwork and all i got was duh,dur,well um....i dont want a opinion...i want a solution.ive also built these bikes from the ground up too.sorry im not in the GARTH nut swinging club

now,the only reason i wana get rid of the 2 sensors is for weight,im pretty sure you can delete both and get a fi light and not go into limp mode,but im not a fan of seeing an fi light on the dash.if this is the case ill just leave the 2 sensors.i just left the motor on the 04 instead of dealing with it
gbillzx10r is offline  
post #8 of 32 Old 09-28-2010, 04:36 PM
GP Rider
 
TENN10's Avatar
 
Join Date: Aug 2008
Location: Middle TN
Posts: 1,688
Posting Frequency
Images: 145
   
I removed mine. There is a thread on here about it somewhere, I'll try to find it later.

There is not a simple fix for the FI code, but it does not put the 3rd gen into any kind of "limp mode".
TENN10 is offline  
post #9 of 32 Old 09-28-2010, 04:41 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
just a fyi there is a fix for the sensor but you can go fuck your self dick wad go grab your multi meter, set her on diode and lick the tips



**edit**


you were probably one of the cheap asses who couldn't afford to fork out some cash for a head all very expensive 500 dollars, whats that 2 weeks work at walmart for ya? So thank you for wasting my time on the phone... my life is ruined now, boo hooo....

Last edited by garth285; 09-28-2010 at 04:44 PM.
garth285 is offline  
post #10 of 32 Old 09-28-2010, 04:50 PM
GP Rider
 
TENN10's Avatar
 
Join Date: Aug 2008
Location: Middle TN
Posts: 1,688
Posting Frequency
Images: 145
   
TENN10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
secondary flies removed oldkamikaze General Motorcycle Discussions 22 03-31-2010 03:54 PM
Removed secondary butterflys Hated.Or.LoveIt Performance and Tech 9 05-12-2009 10:56 AM
Secondary's removed Question!! 10R-rugger Performance and Tech 49 06-03-2008 06:10 PM
Secondary butterflies removed or TRE ikaika Performance and Tech 25 04-23-2008 11:05 PM
secondary butterflys removed Vince10R Performance and Tech 6 06-26-2006 12:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome