troubleshooting issue....... - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 06-26-2010, 03:47 PM Thread Starter
WSB Rider
 
Bayboy's Avatar
 
Join Date: Dec 2006
Location: MS Gulf Coast
Posts: 881
Posting Frequency
  
Send a message via Yahoo to Bayboy
troubleshooting issue.......

How do you know if your water temp. sensor is bad? I have gone through all possible promblems and they are all fine: coolant system check, water pump check, thermostat check, and no coolant in my oil or vice versa. I'm tired of my baby overheatin!!!! Anybody know what am i missing?>

YES, I KNOW YOUR BIKE IS FAST............ BUT IS IT FAST WITH YOU ON IT!!!!
Bayboy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-26-2010, 04:49 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Bayboy View Post
How do you know if your water temp. sensor is bad? I have gone through all possible promblems and they are all fine: coolant system check, water pump check, thermostat check, and no coolant in my oil or vice versa. I'm tired of my baby overheatin!!!! Anybody know what am i missing?>

going through the same things Getting Ready to replace my thermostat but for you page 16-95 of the manual shows how to check it. I will be checking mine as well along with a Meter check to make sure it's reading signals right.

bloo
bluedevil is offline  
post #3 of 6 Old 06-26-2010, 11:36 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
As Bloo said....probably the thermostat if everything else checked out good. you can always install a 2nd fan hooked to a switch after you get her fixed, keeps the temps down while in traffic and/or at lights. just a thought.

.
.
Take a risk, and you may lose. Never risk, and you will always lose.


........
TMY10ER is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 06-26-2010, 11:43 PM
Track Day Rider
 
Fish_ZX-10's Avatar
 
Join Date: Jun 2010
Location: Wichita, KS
Posts: 246
Posting Frequency
 
Quote:
Originally Posted by Bayboy View Post
How do you know if your water temp. sensor is bad? I have gone through all possible promblems and they are all fine: coolant system check, water pump check, thermostat check, and no coolant in my oil or vice versa. I'm tired of my baby overheatin!!!! Anybody know what am i missing?>
Have you verified your fan is coming on?
Fish_ZX-10 is offline  
post #5 of 6 Old 06-27-2010, 08:57 AM Thread Starter
WSB Rider
 
Bayboy's Avatar
 
Join Date: Dec 2006
Location: MS Gulf Coast
Posts: 881
Posting Frequency
  
Send a message via Yahoo to Bayboy
yup, fan comes on.

YES, I KNOW YOUR BIKE IS FAST............ BUT IS IT FAST WITH YOU ON IT!!!!
Bayboy is offline  
post #6 of 6 Old 06-27-2010, 09:41 AM
GP Rider
 
ronnulph's Avatar
 
Join Date: Apr 2009
Location: Copperas Cove, TX
Posts: 1,583
Posting Frequency
Images: 1
  
Send a message via Yahoo to ronnulph
Is the motor running lean?

08 ZX10
ronnulph is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Scorpio Alarm .. Troubleshooting umermariner The ZX-10R 0 07-25-2009 10:39 PM
Speedo troubleshooting GreenGoblin Performance and Tech 3 10-19-2008 10:33 PM
Help - Dead Fan Troubleshooting Questions Hawaii88 Performance and Tech 6 11-30-2007 10:51 AM
Suspension Troubleshooting Chart Hoser Performance and Tech 14 12-31-2006 12:33 PM
NWS? Troubleshooting Flowchart (Curse words) ZX10Miami The Out House 24 08-25-2006 05:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome