Transmission/ Clutch Gurus - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-24-2010, 09:05 PM Thread Starter
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
Red face Transmission/ Clutch Gurus

I've got a high pitched buzz/whine in 1st and 2nd @ 5-8 k RPM that disappears when I engage the clutch. Thenoise itself sounds similar to the ignition key buzz but a little higher in frequency. It dissapears at higher RPM in 1st and 2nd or alltogether in 3rd through 6th gears. I am guilty of missing a few shifts between 1st and 2nd at the track while hard on the throttle. Shift fork, dogs, any ideas. Am I mis-interpreting the noise and could this be something else? The thing that points me to the tranny is the fact that it quits when I pull the clutch. Can I continue to ride?

Last edited by SUPER K; 09-24-2010 at 09:09 PM.
SUPER K is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-25-2010, 01:15 AM
WSB Rider
 
bugman53's Avatar
 
Join Date: Sep 2006
Location: Greensboro NC
Posts: 700
Posting Frequency
  
Not normal and hard to fix over the internet with out having the bike here.

I would just take the clutch out and check bearing backlash and transmission shaft end play.

Has any work been done to the bike before the noise started? IE clutch changed?
bugman53 is offline  
post #3 of 4 Old 09-25-2010, 12:37 PM Thread Starter
Chickenstrip Eater
 
SUPER K's Avatar
 
Join Date: Nov 2005
Location: The other Oz
Posts: 4,075
Posting Frequency
           
Send a message via MSN to SUPER K
Quote:
Originally Posted by bugman53 View Post
Not normal and hard to fix over the internet with out having the bike here.

I would just take the clutch out and check bearing backlash and transmission shaft end play.

Has any work been done to the bike before the noise started? IE clutch changed?
Motor and tranny are stock, and I haven't done any work short of fluid changes. No recent fluichanges or even maintenance work. It popped up half way through my last track day. Thanks for the reply, I've been thinking about a new clutch and this may be the excuse I need to get in there.
SUPER K is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-25-2010, 12:54 PM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Better open the clutch up. Maybe clutch basket springs starting to go bad...
tasos is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video of Dual Clutch Transmission (for motorcycles) Rspec99 Pictures and Videos 15 09-10-2009 04:33 PM
Photoshop gurus... need help Bigprfed22 Pictures and Videos 0 04-21-2008 09:42 AM
photoshop gurus! Mustard The Out House 11 07-11-2007 11:33 AM
05' Clutch/transmission problem? rocket10r Performance and Tech 14 03-19-2005 09:09 AM
HELP!! PCIII Gurus miykl Performance and Tech 12 08-31-2004 11:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome