Tranny - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-19-2008, 07:49 PM Thread Starter
Champion Rider
 
V-Force's Avatar
 
Join Date: Nov 2005
Location: Montreal, Canada
Posts: 307
Posting Frequency
Images: 8
 
Send a message via MSN to V-Force
Noisy tranny ??????

Since the end of last season, my bike (I don't know how to say this but)....my bike is making a sound like a whistle between 50 to 70mph.
Over 70mph the sound disapears.

I'm not sure where it comes from.
I changed sprockets & chain and it still making that sound.
Some of you who have blown a bearing with a air compressor while holding it in your hand will understand what I mean. You know the whisteling sound it makes when you do that??

My bike is doing the same thing.

I'm affraid it could be a gear in the tranny
Bike and transmission is working fine.
The sound is there from first to sixth gear.
Oil is changed at every 5000km.
Old oil is looking OK. No small metal particles in it.

Any advices will be welcome.

Do I have to take off the engine from the frame to open the tranny?????
I had the shop manual on my computer but lost it.
Damn viruses :headshake

Help!!!!


Last edited by V-Force; 08-21-2008 at 06:24 AM.
V-Force is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-19-2008, 07:54 PM
Shorty's Performance
 
madnessracing's Avatar
 
Join Date: Nov 2005
Location: SOCAL
Posts: 8,860
Posting Frequency
Images: 6
           
Send a message via AIM to madnessracing Send a message via MSN to madnessracing
Are you sure is the high speed generator that sounds like a supercharger?

Shorty's Performance
madnessracing is offline  
post #3 of 5 Old 08-20-2008, 06:23 AM Thread Starter
Champion Rider
 
V-Force's Avatar
 
Join Date: Nov 2005
Location: Montreal, Canada
Posts: 307
Posting Frequency
Images: 8
 
Send a message via MSN to V-Force
Quote:
Originally Posted by madnessracing View Post
Are you sure is the high speed generator that sounds like a supercharger?
Well, it's not doing it in neutral so I suppose the generator is not the problem.

The sound is so strong at that speed, it's really disturbing my riding.
It's like i'm riding a Jet plane :headshake

Any other ideas where it could come from??

Do I have to take the engin out????

Where can I download the shop manual for a 2005 ZX10R??
I did a search here but most of the links are "not worky"

Thanks for trying to help

V-Force is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-20-2008, 06:56 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Quote:
Originally Posted by V-Force View Post
Where can I download the shop manual for a 2005 ZX10R??
I did a search here but most of the links are "not worky"
https://www.zx-10r.net/forum/showthread.php?t=59403
tasos is offline  
post #5 of 5 Old 08-20-2008, 04:13 PM Thread Starter
Champion Rider
 
V-Force's Avatar
 
Join Date: Nov 2005
Location: Montreal, Canada
Posts: 307
Posting Frequency
Images: 8
 
Send a message via MSN to V-Force

Thanks tasos

V-Force is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch? Tranny? Gutz The ZX-10R 2 08-31-2007 03:46 PM
tranny problem evallarta1 Performance and Tech 6 08-12-2007 11:39 PM
06 10r tranny issue skibumm23 Performance and Tech 8 07-02-2007 12:04 PM
Please tell me my tranny isn't going ram360 The ZX-10R 28 04-13-2006 01:34 AM
FS 05 636 tranny trackaddict Parts, Gear and Accessories 0 02-06-2006 02:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome