Gen 4: 2011-2015 Ticking/knocking - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-09-2014, 10:20 PM Thread Starter
GP Star
 
Tech5's Avatar
 
Join Date: Oct 2008
Location: Atlanta,GA
Posts: 3,385
Posting Frequency
       
Garage
Ticking/knocking

So took it to dealer and told them sounds like tensioner
They had bike 1 week and got it back sounded good .
500 miles later same noise and it's only start up cold. Took it back they replAced it again after another week at dealer because they will not order part unless bike is there .

We'll after 200 miles same knocking / ticking


We'll I took out tensioner, first took off 12mm bolt then spring and pin
Then the two 8mm bolts holding tensioner and gently pry the tensioner out.
Once out I clicked two clicks out installed tensioner and tighten 8mm screws in at same time as it will be a gap and you want tensioner go in straight .

Installed spring first and snugged it in til bottoms out.
Then insert pin with some oil coating it.
Then add bolt and snugged it up with washer on bolt


Cranked it up and bam!!!! Sounds great!!!!


If it comes back I will add manual !!!!
Tech5 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-09-2014, 10:23 PM
Bry
Track Day Rider
 
Bry's Avatar
 
Join Date: Jun 2014
Location: Tampa, FL
Posts: 111
Posting Frequency
 
Just curious but was it the OEM tensioner or aftermarket?
Bry is offline  
post #3 of 8 Old 07-10-2014, 12:13 PM Thread Starter
GP Star
 
Tech5's Avatar
 
Join Date: Oct 2008
Location: Atlanta,GA
Posts: 3,385
Posting Frequency
       
Garage
Oem each time
Tech5 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 07-10-2014, 12:20 PM
GP Rider
 
zdawg123's Avatar
 
Join Date: Feb 2012
Location: Lubbock, TX
Posts: 1,892
Posting Frequency
    
Get a manual APE cct and cure that ticking. Just be sure to not over tighten

Strictly for the GEN2's Sporting the undertail with pride!
zdawg123 is offline  
post #5 of 8 Old 07-10-2014, 01:56 PM Thread Starter
GP Star
 
Tech5's Avatar
 
Join Date: Oct 2008
Location: Atlanta,GA
Posts: 3,385
Posting Frequency
       
Garage
Quote:
Originally Posted by zdawg123 View Post
Get a manual APE cct and cure that ticking. Just be sure to not over tighten
This is my next step

I will see how long this works
I might also make a manual out of my factory one and make treads and run a bolt thru it
Tech5 is offline  
post #6 of 8 Old 07-10-2014, 05:55 PM
Champion Rider
 
Evil10's Avatar
 
Join Date: May 2012
Location: hell
Posts: 374
Posting Frequency
 
you dont have to take all the way out. pull the spring and pin. use a small bent screw driver to push it in while taping the stater button. I have done a bunch like this. either way it works.
Evil10 is offline  
post #7 of 8 Old 07-10-2014, 07:17 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,897
Posting Frequency
 
I think you don't wear ear plugs!
scout is offline  
post #8 of 8 Old 07-10-2014, 08:09 PM Thread Starter
GP Star
 
Tech5's Avatar
 
Join Date: Oct 2008
Location: Atlanta,GA
Posts: 3,385
Posting Frequency
       
Garage
Quote:
Originally Posted by Evil10 View Post
you dont have to take all the way out. pull the spring and pin. use a small bent screw driver to push it in while taping the stater button. I have done a bunch like this. either way it works.
True but I wanted to see where it was and I noted just in case I needed to start over
Plus later if it comes back I know th settibg
Tech5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 2: Knocking noise thebadz32 The ZX-10R 24 03-27-2011 03:07 AM
06 Zx10 knocking!!! TX06'10r Performance and Tech 15 01-12-2009 05:22 PM
Knocking on wood SOUN1 The Out House 17 10-23-2007 12:41 PM
Knocking silversv1k The ZX-10R 3 08-19-2007 12:46 PM
Never knocking on wood again! ZiG 9th The Out House 6 07-14-2006 08:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome