Throttle issue - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-08-2014, 12:03 PM Thread Starter
WSB Rider
 
blackbeast's Avatar
 
Join Date: May 2006
Location: new orleans
Posts: 708
Posting Frequency
Images: 2
    
Throttle issue

Ok folks I have a Gen 1 with 1/5 rifleman throttle and last ride I went on when I hit wot it boggs down and only hits 10k rpm. If I'm at 3/4 throttle it'll wind up to redline. Surely one of you gurus cam help me out... thanks in advance.
John
blackbeast is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-08-2014, 01:31 PM Thread Starter
WSB Rider
 
blackbeast's Avatar
 
Join Date: May 2006
Location: new orleans
Posts: 708
Posting Frequency
Images: 2
    
No it is not hitting the Rev limiter at wot.
blackbeast is offline  
post #3 of 5 Old 09-09-2014, 05:04 AM
Track Day Rider
 
Driaannel's Avatar
 
Join Date: Jul 2014
Location: Pretoria, South Africa
Posts: 105
Posting Frequency
  
1. Side stand switch
2. fuel pump
3. plugs
4. kinked fuel line
5. collapsing ram air tubes
6. shitty fuel (was the problem in my case)

these are a few things i remembered to check when i had the problem. 1 and 2 are the most common problems
Driaannel is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-09-2014, 08:15 AM Thread Starter
WSB Rider
 
blackbeast's Avatar
 
Join Date: May 2006
Location: new orleans
Posts: 708
Posting Frequency
Images: 2
    
Thanks. I checked all those and I am still having same problem. Any other suggestions? Anyone. ....
blackbeast is offline  
post #5 of 5 Old 09-09-2014, 08:38 AM
Track Day Rider
 
Driaannel's Avatar
 
Join Date: Jul 2014
Location: Pretoria, South Africa
Posts: 105
Posting Frequency
  
might be easier if you tell us what you have tried.

Just remembered. it can also be the exhaust valve servo.
Driaannel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear tire slippage - tire issue? Suspension issue? Rider issue? silversixspeed Suspension and Tire Tech 41 10-25-2014 01:00 AM
Gen 4: Throttle surging issue ssbandit158 The ZX-10R 7 05-31-2013 05:08 AM
Throttle Issue WTF??? ghost_sniper_777 Performance and Tech 7 02-18-2011 09:06 PM
Lingering throttle issue just got worse. Jax 10 Performance and Tech 30 05-07-2008 03:52 AM
Beware, heated grips + thin throttle tube = stuck throttle Drain Fade The ZX-10R 3 10-14-2007 02:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome