test ride works for pipe 2008 - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-01-2008, 07:56 PM Thread Starter
GP Rider
 
Join Date: Feb 2008
Posts: 1,600
Posting Frequency
Images: 26
    
test ride works for pipe 2008

ok i rode my 08 with stock pipe didn't like it , then took it off and well its loud !!!! but low end and mid was there big time , but to loud >> so i put the pipe back on without the cables so the butterfly in the pipe stays open all the time . and much better i can live with this till i get my racefit . try it you will like it
anthonyzx10r2008 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-02-2008, 12:33 AM
WSB Rider
 
edgeflyer's Avatar
 
Join Date: Dec 2007
Location: Colin Edwards, Texas
Posts: 530
Posting Frequency
    
did your FI light come on?
edgeflyer is offline  
post #3 of 4 Old 03-02-2008, 02:40 AM
GP Star
 
bkkninja's Avatar
 
Join Date: Oct 2006
Location: LOS
Posts: 3,561
Posting Frequency
           
Quote:
Originally Posted by edgeflyer View Post
did your FI light come on?
FI will not come on if u only remove the cables.
bkkninja is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-02-2008, 01:02 PM Thread Starter
GP Rider
 
Join Date: Feb 2008
Posts: 1,600
Posting Frequency
Images: 26
    
Quote:
Originally Posted by edgeflyer View Post
did your FI light come on?
no just take cables off dont unplug the wires.. so the solenoid still works , its just not opening and closing the valve , its open all the time .so much better and sounds better to
anthonyzx10r2008 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
vids of first ride on my 2008 black 10 zxdave Pictures and Videos 27 02-17-2008 02:31 AM
MCN test ride 2008 10R and Vs R1 1-6th gear Onebad46stang The Out House 1 02-11-2008 07:21 PM
Test Ride !!!!! Bobster Performance and Tech 6 04-28-2005 01:28 PM
Test ride on the ZX-10R Older Guy The ZX-10R 11 06-10-2004 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome