Tech Question - Coolant - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 07-04-2010, 02:00 PM Thread Starter
Squid
 
Join Date: Mar 2010
Location: St. Louis
Posts: 35
Posting Frequency
 
Tech Question - Coolant

Hey fellas,

So here is the scoop.

Last night I rode downtown - (St. Louis) to watch some fireworks. And of course any big city driving downtown is stop and go so I knew my bike would get hot...its a given.

I saw temps up to 215...which sitting in traffic i figured it would get so hot,

As I'm sitting there I start smelling coolant, and at first i didn't pay any attention to it because i figured if it was me, id notice temp changes in the bike...

well come to find it was me, i was leaking coolant right where the oil drain plug is from the res overflow tube is, not sure if it was leaking out of there but by the looks of the marks it was coming out of there and getting all over.

Now, I thought to my self, man if i had a leak it would be a lot more than this, it was about a "cup" full(measuring cup size).

I checked my resevor and it was at the full mark, which didn't make sense to me.

I pull over let the bike cool down, check the tank again and it looked fine, when i switch the bike on started it up, it sucked that resevor dry.

So i pulled into a gas station and bought some coolant and filled up the resevor so it had some.

At this point I'm trying to head home so i don't have to leave my bike down town. After I fill up the resevor, it starts leaking again...(this was about 10 min later) and once again i was sitting in traffic.

My question is, at a certain temp does the bike push out some of the coolant because there is to much in there?

Is what I described normal?

I usually don't have my bike in those kind of temps so I wasn't sure if it was ok or not.

I checked all my hoses today and they are all fine. I ended up pulling the radiator off because it is bent. I inspected there are no cracks on it or any spots where it may have been leaking(I'm looking to replace it if anyone has an extra)

Any thoughts?

Bike:
07 - ZX10R - Black(fastest) 2T-R Dual Exhaust.
other rides:
01 - Camaro Z28 - bolt ons :) - RIP :(
2010 - 2SS Manual - Black with Inferno Orange

Last edited by dlizzle8; 07-04-2010 at 03:27 PM.
dlizzle8 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 07-04-2010, 02:57 PM
Champion Rider
 
Daves Cycles's Avatar
 
Join Date: Sep 2005
Location: Illinios
Posts: 474
Posting Frequency
    
No that is not normal. You said it was leaking by the oil drain plug. I assume you already took the lower fairings off. Make sure you clean the area around were you're searching for a leak. The water pump is close to the oil drain plug, so check it out first. With the fairings off and the area clean, start the bike and wait till it gets hot. Start checking around for your leak. Shouldn't be that hard to find.

05 green ZX10R,Akrappovic Evo 2 Carbon w/ hex shorty can full exhaust system,Power Commander USB,Radial front master cylinder(636),Goodridge front and rear carboline brake lines,07 CBR1000RR front brake calipers,Vesrah race front brake pads,Targa tail kit,flush mount front signals,Cabon fiber led rear signals,Ohlins steering dampers,-1 front,Speedo Healer, Pilot Power tires,Gipro Tre and gold Sato's rearsets.
Daves Cycles is offline  
post #3 of 13 Old 07-04-2010, 03:26 PM Thread Starter
Squid
 
Join Date: Mar 2010
Location: St. Louis
Posts: 35
Posting Frequency
 
sorry, let me restate...

it was draining by the oil drain plug where the coolant resevor overflow tube is

Bike:
07 - ZX10R - Black(fastest) 2T-R Dual Exhaust.
other rides:
01 - Camaro Z28 - bolt ons :) - RIP :(
2010 - 2SS Manual - Black with Inferno Orange
dlizzle8 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 07-04-2010, 03:35 PM
GP Star
 
flthy1's Avatar
 
Join Date: Jan 2008
Location: Somerset WI
Posts: 2,970
Posting Frequency
Images: 2
         
Maybe a cracked hose since its coming from there or check the drain plug on the water pump and make sure thats tight! Probably not a big deal, just a leak somewhere. +1 to what Daves cycles said!!

flthy1 is offline  
post #5 of 13 Old 07-04-2010, 03:50 PM Thread Starter
Squid
 
Join Date: Mar 2010
Location: St. Louis
Posts: 35
Posting Frequency
 
where is the waterpump drain plug located at?

also what kind of coolant should I use.

I pulled off the radiator so I drained all the coolant that was in the radiator..im sure there may be some in the block still.

I just find it odd that it didn't leak all of the coolant out, and when i refilled it, i was driving around for a bit longer than it leaked again at high temps...

i guess it shouldn't ever do that....

Bike:
07 - ZX10R - Black(fastest) 2T-R Dual Exhaust.
other rides:
01 - Camaro Z28 - bolt ons :) - RIP :(
2010 - 2SS Manual - Black with Inferno Orange
dlizzle8 is offline  
post #6 of 13 Old 07-04-2010, 04:06 PM
GP Star
 
flthy1's Avatar
 
Join Date: Jan 2008
Location: Somerset WI
Posts: 2,970
Posting Frequency
Images: 2
         
flthy1 is offline  
post #7 of 13 Old 07-04-2010, 04:07 PM
GP Star
 
flthy1's Avatar
 
Join Date: Jan 2008
Location: Somerset WI
Posts: 2,970
Posting Frequency
Images: 2
         
Definitely strange but until you locate where it leaked its gonna be hard to diagnose

flthy1 is offline  
post #8 of 13 Old 07-04-2010, 04:11 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Wouldn't be a bad idea to have the radiator pressure tested before putting it back on IF you're gonna have the bike down for a couple days till you find the main source of the leak?

.
.
Take a risk, and you may lose. Never risk, and you will always lose.


........
TMY10ER is offline  
post #9 of 13 Old 07-04-2010, 05:04 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by TMY10ER View Post
Wouldn't be a bad idea to have the radiator pressure tested before putting it back on IF you're gonna have the bike down for a couple days till you find the main source of the leak?


I am getting ready to replace the thermostat but at that time I am also going to do a complete pressure check of the system.

You can rent a pressure test kit at AutoZone....with this tester you can see where the leaks are around 20lbs of pressure especially the Weep Hole under the Water Pump by the Oil Drain plug(hint hint).

I am also going to try out at the same time Harbor Frieghts Pressure Tester. It lists for $79.99 on sale for $59.99 and add a 20% discount coupon got it for $52 OTD. I don't know if it has the right adapters yet but will update if anyone is interested with my findings.

bloo
bluedevil is offline  
post #10 of 13 Old 07-05-2010, 06:47 AM
Track Day Rider
 
Lougots's Avatar
 
Join Date: May 2010
Location: MA, USA
Posts: 226
Posting Frequency
 
If you overheat, the coolant will boil out of the radiator and overflow the reservoir tank. When the engine cools the steam in the radiator condenses and it'll pull coolant back out of the reservoir. Could be you're overheating (probably due to a stuck thermostat or your fan not coming on) or the radiator cap is out of spec.

BTW, when you fill the coolant tank, don't use 100% antifreeze. It doesn't cool as well as 50/50 and it can foam in the radiator and cause overheating. Dilute antifreeze with equal parts of distilled water. Tap water is OK in a pinch.

Green '04
Lougots is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help PLease Coolant Question modpup ZX-6R & ZX-6RR Archives 3 09-07-2009 09:32 PM
Coolant question johnjr_FSU Performance and Tech 2 04-13-2008 12:14 PM
Tech tip for street bikes. Coolant 10 speed Performance and Tech 55 04-25-2006 12:16 PM
Coolant question crash769 The ZX-10R 10 04-15-2006 10:47 PM
adding coolant question....where?-(water wetter) MikeP The ZX-10R 18 08-19-2004 05:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome