Symptoms of TRE problems? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 03-09-2005, 06:55 PM Thread Starter
 
Join Date: Dec 2004
Posts: 1,190
Posting Frequency
 
Symptoms of TRE problems?

What happens when a TRE fails? IS the FI light guaranteed to come on? My bike mysteriously started behaving Pre-TRE install on Sunday. Now I'm back to that whipcrack on/off throttle sensitivity which isn't much fun in 1st gear @ 30mph+.

Even stranger, I had a serious delay between the time when I twist the throttle and when the revs would increase. It was like a second or so. That seems to have gone away.

Talked to my dealer about the Woodcraft engine case covers I installed - no chance even a tiny gasket leak could cause something like this. Starting to wonder if the TRE is the cause. I wanted to get info here before bugging Ivan. TIA.
SuicideMachine is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 03-10-2005, 07:49 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
Let Us Know The Results
MAVRIK is offline  
post #3 of 24 Old 03-10-2005, 09:14 AM
 
Join Date: Aug 2004
Posts: 184
Posting Frequency
 
sounds like the tre i installed in mine, and shortly after removed.
livnpaintball is offline  
Sponsored Links
Advertisement
 
post #4 of 24 Old 03-10-2005, 09:21 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
oh boy...call ivan....
MAVRIK is offline  
post #5 of 24 Old 03-10-2005, 09:21 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
just on more electronic to go bad..... like the pciii....
MAVRIK is offline  
post #6 of 24 Old 03-10-2005, 10:26 AM
MIA Post Whore
 
miykl's Avatar
 
Join Date: Apr 2004
Location: Princeton, Tx --'Nawlins refugee
Posts: 8,727
Posting Frequency
Images: 1
          
Not positive, but I believe the TRE is simply a resister. Not much to fail there. Hence the lifetime warrantee. Just give Ivan a call, I'm sure he'll help ya.
miykl is offline  
post #7 of 24 Old 03-10-2005, 10:31 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
true true
MAVRIK is offline  
post #8 of 24 Old 03-10-2005, 10:32 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
sometime that simple plug in stuff scares me because it is usually very easy for it to stop working correctly...
MAVRIK is offline  
post #9 of 24 Old 03-10-2005, 10:41 AM
MIA Post Whore
 
miykl's Avatar
 
Join Date: Apr 2004
Location: Princeton, Tx --'Nawlins refugee
Posts: 8,727
Posting Frequency
Images: 1
          
Yup. user/installer error is a beeooch!!
miykl is offline  
post #10 of 24 Old 03-10-2005, 10:50 AM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
thats never happens :headshake

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear/Clutch problems... hillcountry10r The ZX-10R 33 06-30-2005 07:14 PM
Problems with my TRE and PC3 Georgia Boyz The ZX-10R 26 03-12-2005 09:22 AM
First Ride Impression - TRE, PCIII, Full Akra, Ivan's Map JLove The ZX-10R 17 03-06-2005 10:34 PM
UPDATED WITH PICS - Installed a Full Akra, TRE and PCIII JLove The ZX-10R 48 03-03-2005 12:29 PM
Engine problems with the 10? burgerkin The ZX-10R 11 10-09-2004 07:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome