Strange noise need help - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 03-26-2006, 10:10 PM Thread Starter
GP Rider
 
hangman39's Avatar
 
Join Date: Feb 2006
Location: Hueytown Al.
Posts: 1,221
Posting Frequency
Images: 5
    
Strange noise need help

was riding today stopped at store after I started it back up had a rattle coming from the front left side of the motor the sound is almost like the sound of a leaf or something in a fan can not pinpoint the exact location will be taking fairings off next weekend to try and find it any ideas
hangman39 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-26-2006, 10:23 PM
 
Join Date: Mar 2006
Posts: 121
Posting Frequency
 
Might be a leaf in your can
ZXGREENMACHINE is offline  
post #3 of 13 Old 03-27-2006, 06:11 AM Thread Starter
GP Rider
 
hangman39's Avatar
 
Join Date: Feb 2006
Location: Hueytown Al.
Posts: 1,221
Posting Frequency
Images: 5
    
Thanks alot
hangman39 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 03-27-2006, 06:38 AM
Post Whore
 
Sgtusmc96's Avatar
 
Join Date: Aug 2005
Location: Cedar Hill Tx
Posts: 6,354
Posting Frequency
           
Quote:
Originally Posted by ZXGREENMACHINE
Might be a leaf in your can
LOL

04 Green ZX-10R, Evo II Header, Evo Canister, PCIIIUSB, BMC Race Filter, Vortex adj. Rearsets, Scorpio Alarm, Scotts Damper, Ivan's TRE, Ivan PCIII USB Map, Ivan's Kleen Block-Offs, Clear Alternatives Flush Mounts, Puig Double Bubble, Mirror Blocks, Sho-gun sliders, 1/5 throttle, Hot bodies fender eliminator, Goodridge SS lines, pazzo shorties and exhuast hanger.
Sgtusmc96 is offline  
post #5 of 13 Old 03-27-2006, 07:09 AM
 
Join Date: Feb 2006
Posts: 51
Posting Frequency
 
front left area IS the cooling fan... so something could easily be in there
uzipoo is offline  
post #6 of 13 Old 03-27-2006, 07:26 AM Thread Starter
GP Rider
 
hangman39's Avatar
 
Join Date: Feb 2006
Location: Hueytown Al.
Posts: 1,221
Posting Frequency
Images: 5
    
That is what I thought because the fan was running at the time I first heard the noise but let it cool down and the noise is still there sounds more like it is coming from under the tank on the upper left side of motor
hangman39 is offline  
post #7 of 13 Old 03-27-2006, 07:50 AM
Street Rider
 
fastbikesrule's Avatar
 
Join Date: Jun 2005
Location: Northeast Pennsyltucky
Posts: 89
Posting Frequency
 
Send a message via AIM to fastbikesrule
Exhaust leak???
fastbikesrule is offline  
post #8 of 13 Old 03-27-2006, 08:24 AM Thread Starter
GP Rider
 
hangman39's Avatar
 
Join Date: Feb 2006
Location: Hueytown Al.
Posts: 1,221
Posting Frequency
Images: 5
    
That was my first thought heard on here that they will get loose will be checking that first as soon as I get time to take fairings off
hangman39 is offline  
post #9 of 13 Old 03-27-2006, 08:12 PM
Champion Rider
 
Join Date: Dec 2005
Location: R.I.
Posts: 378
Posting Frequency
 
check to see if your radiator fell off it's top mount ! It happens i believe there is a thread on it .If i remeber correcly they drilled a hole throught the mount and put a cotter pin in it to keep it from slipping off. Hope this helps!
tbass is offline  
post #10 of 13 Old 03-27-2006, 10:06 PM
 
Join Date: Jul 2005
Posts: 37
Posting Frequency
 
Maybe let the bike heat up, watch the fan come on and see whats happenin? might spot the cause.
BigBlue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
51-54mph rubbing noise ? LittleNose Performance and Tech 8 03-08-2006 03:56 PM
hey i have a noise...... zfactor2004 The ZX-10R 18 11-07-2005 11:05 AM
Clutch making noise when engaged. JIKSER Performance and Tech 1 10-14-2005 10:07 AM
Leaving for Myrtle = Tickets durring Harley Week Vonstallin The ZX-10R 5 05-29-2005 11:02 PM
what the heck is that noise? MikeP The ZX-10R 28 07-05-2004 05:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome