Gen 2: 2006-2007 stator issues - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-28-2013, 08:59 PM Thread Starter
Squid
 
morton07zx10r's Avatar
 
Join Date: Apr 2013
Location: Gardner, Mass
Posts: 8
Posting Frequency
 
stator issues

Has anyone had or heard of any issues in regards to the stators or regulator rectifiers on the 2007 ninja 1000s. That or a problem with a seizing motor.

Thanks for your time and feedback
morton07zx10r is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-28-2013, 10:28 PM
Champion Rider
 
NOSZX10R327's Avatar
 
Join Date: Mar 2009
Location: Tulsa Oklahoma
Posts: 267
Posting Frequency
Images: 3
 
Stators yes, seizing motors no lol...


Sent from Motorcycle.com Free App
NOSZX10R327 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 3: replaced stator & regulator but still same issues JesseN13 The ZX-10R 16 04-11-2013 08:45 PM
Gen 2: Stator!!!stator!!!stator!! inkhkb The ZX-10R 1 09-13-2012 10:41 AM
Stator: wuzupez Performance and Tech 2 09-13-2010 12:05 PM
Stator flcbrgirl The ZX-10R 4 08-06-2010 05:31 PM
Looking for a stator clutch master Wanted: Buy or Trade 6 02-28-2007 09:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome