Stange Noise - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-24-2009, 03:03 AM Thread Starter
 
Join Date: Apr 2009
Posts: 6
Posting Frequency
 
Question Stange Noise

When my 07 zx10r hits about 7500rpms, a niose (possibly from the engine) simillar to an air leak or hissing occours until about 8200rpms. Any suggestions???
NinjaRhyda is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-24-2009, 03:06 AM
GP Star
 
jblaze's Avatar
 
Join Date: Feb 2006
Location: My house
Posts: 2,342
Posting Frequency
Images: 14
    
Sure it's not the stock turbo that is blowing off?
jblaze is offline  
post #3 of 8 Old 04-24-2009, 03:25 AM Thread Starter
 
Join Date: Apr 2009
Posts: 6
Posting Frequency
 
Haha nah, no turbo (yet)
NinjaRhyda is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 04-24-2009, 03:27 AM
GP Star
 
jblaze's Avatar
 
Join Date: Feb 2006
Location: My house
Posts: 2,342
Posting Frequency
Images: 14
    
Kidding, sorry for being a jerk, it's late and I have nothing else better to do! hahah

No idea about the sound though, but then again I'm always doing over 150 mph to be able to hear anything anyways.
jblaze is offline  
post #5 of 8 Old 04-24-2009, 03:29 AM Thread Starter
 
Join Date: Apr 2009
Posts: 6
Posting Frequency
 
Hah Thankzz
NinjaRhyda is offline  
post #6 of 8 Old 04-24-2009, 03:36 AM
 
Join Date: Dec 2006
Posts: 32
Posting Frequency
 
probably just air passing through the bike frame somewhere.... check the pollution hoses on top of the cam covers haven't come off or something,
ORR10 is offline  
post #7 of 8 Old 04-24-2009, 03:42 AM Thread Starter
 
Join Date: Apr 2009
Posts: 6
Posting Frequency
 
yeah? alright ill try that
NinjaRhyda is offline  
post #8 of 8 Old 04-24-2009, 04:42 AM
 
Join Date: Dec 2006
Posts: 32
Posting Frequency
 
they are a prick to get to as far as i remember!!!!!!
ORR10 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
engine, leak, noise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tic tic noise V-Force The ZX-10R 14 07-21-2007 07:17 AM
stange FI error codes leemille Performance and Tech 1 11-21-2006 04:13 PM
I Got A Noise zx10bikerboy Performance and Tech 6 05-08-2006 05:07 PM
noise from 04 10r grego10r Performance and Tech 11 07-28-2005 02:48 AM
Odd noise... hillcountry10r The ZX-10R 28 12-08-2004 01:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome